Announcement

Collapse
No announcement yet.

Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Help

    i am getting a

    Code:
     The server is too busy at the moment. Please try again later.
    Code:
    The requested URL /404.php was not found on this server.
     Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Code:
    yes i did clear my browser cache

  • #2
    Well, it seems like you've set the vBulletin server load limit, so it is currently over usage.

    There isn't a 404.php file in vBulletin byd efault so that would be a third party addon.

    Comment


    • #3
      Originally posted by Zachery View Post
      Well, it seems like you've set the vBulletin server load limit, so it is currently over usage.

      There isn't a 404.php file in vBulletin byd efault so that would be a third party addon.
      how can i fix that

      Comment


      • #4
        AdminCP > Settings > Options > Server Settings & Optimization Options > *NIX Server Load Limit >

        Comment


        • #5
          Originally posted by Zachery View Post
          AdminCP > Settings > Options > Server Settings & Optimization Options > *NIX Server Load Limit >
          what is the best number to set it at

          Comment


          • #6
            Are you on a dedicated server you have completel control of? If so, talk with your system admin.
            Otherwise leave it at 0.

            Comment


            • #7
              Originally posted by Zachery View Post
              AdminCP > Settings > Options > Server Settings & Optimization Options > *NIX Server Load Limit >
              i did all that am i am still

              Code:
              The server is too busy at the moment. Please try again later.
              
               		
                                                   &
              he requested URL /404.php was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

              Comment


              • #8
                Please provide us with a link to your website.

                Comment


                • #9
                  Originally posted by Zachery View Post
                  Please provide us with a link to your website.
                  http://bad-boy-inc.com/vb/

                  Comment


                  • #10
                    http://bad-boy-inc.com/badboy/
                    This looks like your site, why do you have two active installs of the software?

                    Comment


                    • #11
                      Originally posted by Zachery View Post
                      http://bad-boy-inc.com/badboy/
                      This looks like your site, why do you have two active installs of the software?
                      One a test site

                      that could be why i am getting these


                      The server is too busy at the moment. Please try again later.

                      The requested URL /404.php was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
                      Last edited by BadBoyss; Mon 10th Sep '12, 7:12pm.

                      Comment


                      • #12
                        Now am getting Error - Please try again.

                        i only have 42 members


                        - - - Updated - - -

                        I only have 42 members

                        Does any one know why i am getting

                        The server is too busy at the moment. Please try again later.

                        The requested URL /404.php was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


                        Error - Please try again.

                        I look at this AdminCP > Settings > Options > Server Settings & Optimization Options > *NIX Server Load Limit >

                        I even i talk to my host thy say even thing at there end is ok

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X