Announcement

Collapse
No announcement yet.

Editor not showing up when creating new threads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Editor not showing up when creating new threads

    Hello, so I've just begun work on putting together my new forum, and I've come across a big problem which I was not expecting. When going to create a new thread, the editor with all the options for bbcode and such is not there. This is what it looks like:

    Click image for larger version

Name:	Untitled.png
Views:	1
Size:	27.5 KB
ID:	3724635

    I've looked through older threads from around the vBulletin forum, but have been unable to find an answer for this problem. In BB Code Settings, everything except "Allow HTML BB Code" is turned on. In Message Posting Interface Options, "Enable Standard & WYSIWYG Controls" is turned on for Full Editor. For all forums, BB Code is turned on. In my User CP, Enhanced Interface - Full WYSIWYG Editing is turned on. Also, at the bottom of the forum I am trying to post a thread in, it says that I am allowed to post with BB Code.

    What is it that I need to do? It is very important that I get this fixed real soon. Thank for for all help.
    Last edited by Colby; Sun 9 Sep '12, 5:46pm.

  • #2
    To troubleshoot this, first download a fresh copy of the vBulletin ZIP file from the Members Area then reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all Products except the vBulletin Blog and vBulletin CMS (Admin CP -> Plugins & Products -> Manage Products -> Disable) AND uncheck all the plugins except those related to the vBulletin Blog and vBulletin CMS by (Admin CP -> Plugins & Products -> Plugin Manager). You must do BOTH of those steps in order to disable all non vBulletin Modifications.

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      I did everything you suggested, but nothing worked. What now?

      Comment


      • #4
        Originally posted by Colby View Post
        I did everything you suggested, but nothing worked. What now?
        Make sure you have javascript enabled in your browser.

        Comment


        • #5
          Originally posted by Andy View Post
          Make sure you have javascript enabled in your browser.
          I'm using Chrome right now, and javascipt is enabled. However, I just tested my site in IE, and I was able to use the editor just fine. I posted this thread in Chrome, so I don't see what the issue is.

          Comment


          • #6
            Try using another computer with Chrome. If that works it narrows the problem down to your computer and the Chrome installation.

            Comment


            • #7
              Originally posted by Andy View Post
              Try using another computer with Chrome. If that works it narrows the problem down to your computer and the Chrome installation.
              Nope, it did not work on Chrome on another computer I tried. I also just tested it on Firefox, and the editor does not show up there either. It appears to be only working in IE right now.

              - - - Updated - - -

              The rest of this conversation can be found here:
              https://www.vbulletin.com/forum/show...h-installation

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X