Announcement

Collapse
No announcement yet.

View Counters Not Updating

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ArchAngelz
    replied
    Dear Joe/Snake,

    I've checked the task Thread Views and the last time it ran was 26 August. I tried to run manually by clicking on "Run Now" and the task says "Done". Yet when I look at the Scheduled Task Manager again, it still says 26 August 2012. However, when I view the forum listings, the threads seemed have been bumped up.

    I also note that my footer, well I'm not sure if it is the footer, but it is the bottom of the page, seems to be wonky. This is the coloured bar area where you select your style. In particular, the words to the right of the style selection drop down box doesn't show the usual "Contact Us, Admin CP, Terms of Service" etc. A bunch of gibberish text appears. Upon further checking, I noted the footer template is corrupted...not sure how it happened as it shows that I did the editing about 2 weeks ago but I do not recall doing this. I've solved the issue by simply restoring an older version prior to this.

    Thanks for the assistance!

    Leave a comment:


  • BirdOPrey5
    replied
    Some more detail on snake's suggestions-

    Go to the Admin CP -> Scheduled Tasks -> Scheduled Task Manager

    Find the Task "Thread Views" and see if it says the last time it ran. You can also run it manually and see if your thread views are updated.

    Leave a comment:


  • snakes1100
    replied
    Did you verify that the scheduled crons are running?

    Verify the above & also verify that the cron code wasnt removed from the footer template.

    Leave a comment:


  • ArchAngelz
    started a topic [Forum] View Counters Not Updating

    View Counters Not Updating

    All of a sudden, my view counters are not updating. I tried going to Maintenance, Counters and rebuild forum and thread information but still no joy.

    Any suggestions? I am running vb4.03.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X