Announcement

Collapse
No announcement yet.

CMS Load Speed Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] CMS Load Speed Issues

    http://www.killerbeesgaming.com

    The first page, the CMS has a slow load, while everything else runs fine, even with lots of images and video on it. Any ideas on how to speed it up to be like every other page? I am currently using VB optimize to help as well. This happened before it had many articles on it.

  • #2
    Enable debug mode and find out the page generation time.

    Also, make sure you have not disabled caching or have set 1min cache time for widgets.

    Comment


    • #3
      Cache time for widgets is 5 minutes, I don't know what else there is.

      Page generated in 0.854686975479 seconds with 80 queries, spending 0.0222699642181 doing MySQL queries and 0.832417011261 doing PHP things.

      This is what it said when I clicked on the red ? (http://www.killerbeesgaming.com/content.php?explain=1) but at the top of the debug, it said.

      • Page Generation 104.25068 seconds
      • Memory Usage 6,842KB
      • Queries Executed 79


      Then a bit later I refreshed the page.

      • Page Generation 6.23634 seconds
      • Memory Usage 6,858KB
      • Queries Executed 91

      Comment


      • #4
        Start disabling your addons one by one.

        When all of your addons are disabled except the cms, is the page still the same time?

        If so, make a new layout and switch the homepage to it, make sure the only module present is the default content.

        Comment


        • #5
          So there is no way to use the debug to see which is taking the longest to load?

          Comment


          • #6
            You can also use all tools listed at http://vbtechsupport.com/388/ to diagnose other aspects of page load speed performance.
            :: Always Back Up Forum Database + Attachments BEFORE upgrading !
            :: Nginx SPDY SSL - World Flags Demo [video results]
            :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

            Comment


            • #7
              It seems your page loads normally when it hits cache. During cache refresh/miss, it is going 100 seconds!
              You will have to do what zach said. Most likely you have some widget that is causing this insane load.

              Comment


              • #8
                I think it was the livestream widget, the only custom thing I got done by someone. Seems to be loading much faster on all browsers across a decent amount of time to make sure I get it during refresh.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X