Announcement

Collapse
No announcement yet.

No search result when I search in Arabic

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] No search result when I search in Arabic

    Hello,

    I just lunched my Arabic forum and made some threads, when I search in forum using words I typed in the threads I get no result whatsoever, but when I search in English like "domain" results appear.

    Why I get no result when I search using Arabic language?

    Note: I did not play with forum files, its 100% downloaded from members area here.

    Thanks.

    - - - Updated - - -

    Worked after updating search data.
    Arabic Point Arabic Webmasters Forum.
    DeepLink directory Quality link directory.

  • #2
    Got same problem and it would`t work after updating search data.

    Any solution? or I need to go for Google cs witch I don`t like.
    Arabic Point Arabic Webmasters Forum.
    DeepLink directory Quality link directory.

    Comment


    • #3
      You should start your own thread and explain everything in detail.

      Comment


      • #4
        This is my thread!

        Originally posted by Zachery View Post
        You should start your own thread and explain everything in detail.
        Arabic Point Arabic Webmasters Forum.
        DeepLink directory Quality link directory.

        Comment


        • #5
          Sorry about that.

          Are you using an Arabic language package? What is your current language package's character set as defined in the language?

          Comment


          • #6
            I`m using arabic language package. 1st line in file is..
            Code:
            <?xml version="1.0" encoding="ISO-8859-1"?>
            Attached Files
            Last edited by StormBreaker; Sat 1st Sep '12, 4:51pm. Reason: File attached
            Arabic Point Arabic Webmasters Forum.
            DeepLink directory Quality link directory.

            Comment


            • #7
              AdminCP > Language & Phrases > Language Manager

              Edit your Arabic language, then look at the character set.

              Comment


              • #8
                It says UTF-8.
                Arabic Point Arabic Webmasters Forum.
                DeepLink directory Quality link directory.

                Comment


                • #9
                  I`m still facing this issue, please give me a fix. Thanks.

                  Edit: Google Custom Search does`t work ether!
                  Last edited by StormBreaker; Mon 3rd Sep '12, 3:46pm.
                  Arabic Point Arabic Webmasters Forum.
                  DeepLink directory Quality link directory.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X