Announcement

Collapse
No announcement yet.

downgrade to vB3.8.7 PL3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    Our official stance, there is no way to downgrade to lower versions of vBulletin that are supported. We won't be able to resolve any problems you have with an import either.

    Your best off restoring a backup, or continuing to go on with the current version you're on.

    Leave a comment:


  • BusyBee
    replied
    Originally posted by Loco.M View Post
    I would go with wordpress vs converting twice.
    Well again, my licensed vBulletin software is getting act like Windows Phone "proprietary...and...proprietary always" when seem no programmer do user integration with wordpress so my chance is very small.

    Regards,

    BusyBee

    Leave a comment:


  • Andy
    replied
    Another issue in regards to converting from vB4 to vB3 are attachments. In vB4 attachments are not duplicated, so there is a possibility that some attachments will be lost.

    Leave a comment:


  • Loco.M
    replied
    I would go with wordpress vs converting twice.
    PS.. you will not lose anything but passwords will likely have to be reset.

    I believe you could do this process using IPB, I know you could use xenforo as the "middle man"

    Leave a comment:


  • BusyBee
    replied
    Honest to say not with the CMS

    i will think about it thanks for the suggestions this is just my spare time for finding a better "frontpage" in the future.

    Regards,

    BusyBee

    Originally posted by Andy View Post
    The biggest side effect of importing a database is that you will break all external links. This might not be a problem on a small or new forum, but if your forum is large it would be a problem.

    You really should keep vB4 as it's a better forum software IMHO.

    Leave a comment:


  • Andy
    replied
    Originally posted by BusyBee View Post
    Hello,

    Perhaps someone can help me to explain about the different between vB3.8.7 PL3 with vB4.x.x in database structures.

    so my point is that possible to downgrade the version from vB4.x.x into vB3.8.7 PL3.

    Regards,

    BusyBee
    The biggest side effect of importing a database is that you will break all external links. This might not be a problem on a small or new forum, but if your forum is large it would be a problem.

    You really should keep vB4 as it's a better forum software IMHO.

    Leave a comment:


  • borbole
    replied
    Originally posted by BusyBee View Post
    Hello,

    Perhaps someone can help me to explain about the different between vB3.8.7 PL3 with vB4.x.x in database structures.

    so my point is that possible to downgrade the version from vB4.x.x into vB3.8.7 PL3.

    Regards,

    BusyBee
    That would be quite a task. But if you would like to downgrade to 3.8.7 pl3, convert to another forum and then convert back to 3.8.7. But note that you might loose some things in the process like attachments, passwords, permissions etc.

    Leave a comment:


  • BusyBee
    replied
    Originally posted by Loco.M View Post
    You would have to use a 3rd party script to import into, then you may be able to import that into 3.8 if you wish.
    Hello,

    Any specific "3rd party script" which you are mention above?

    Leave a comment:


  • Loco.M
    replied
    You would have to use a 3rd party script to import into, then you may be able to import that into 3.8 if you wish.

    Leave a comment:


  • BusyBee
    started a topic [Forum] downgrade to vB3.8.7 PL3

    downgrade to vB3.8.7 PL3

    Hello,

    Perhaps someone can help me to explain about the different between vB3.8.7 PL3 with vB4.x.x in database structures.

    so my point is that possible to downgrade the version from vB4.x.x into vB3.8.7 PL3.

    Regards,

    BusyBee
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X