Announcement

Collapse
No announcement yet.

Custom User Titles: not showing up in forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Custom User Titles: not showing up in forum

    I have followed all the instructions at
    https://www.vbulletin.com/docs/html/user_titles
    to create custom user titles. They are still not showing up.
    I have Updated the User Titles and Ranks, I have Updated Post Counts. I don't know what else to do to make them show up, any suggestions are greatly appreciated.

    I am running VB 4.1.12 on a Windows PC using Chrome and IE.

    Thank you,
    Ann

  • #2
    Can you clear your browser cache and tell me whether they show up after doing so?

    Thanks,

    Dustin
    http://quikmsg.net/strtoupper/ - Convert lowercase text and code to all uppercase!
    http://quikmsg.net/strtolower/ - Convert uppercase text and code to all lowercase!

    Comment


    • #3
      Hi Dustin,
      I have cleared my cache. I'm still not seeing them.
      Thank you,
      Ann

      Comment


      • #4
        After you create a rank in the AdminCP and save it, does the image show up in the User Rank Manager?



        Dustin
        http://quikmsg.net/strtoupper/ - Convert lowercase text and code to all uppercase!
        http://quikmsg.net/strtolower/ - Convert uppercase text and code to all lowercase!

        Comment


        • #5
          i don't know, i've never created a rank. should i try? There are no User Ranks defined.
          Last edited by sleepingbeautie; Sun 2nd Sep '12, 11:48pm.

          Comment


          • #6
            do the ranks have something to do with the titles?

            Comment


            • #7
              There are no User Ranks defined.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X