Announcement

Collapse
No announcement yet.

CMS issue with permissions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    You need to make sure your section is published, and that it has a published article.

    Leave a comment:


  • Glenn_E
    replied
    So Voglermc, did you get an answer? I just tried to set CMS permissions and noticed that you have to check all but the last column to allow that group to see the section. Not sure if I'm seeing this correctly.

    Leave a comment:


  • Merjawy
    replied
    Not on this board, trust me, they will look at it

    - - - Updated - - -

    Submit a ticket here http://members.vbulletin.com/

    Leave a comment:


  • voglermc
    replied
    Thanks, not sure staff will look at a thread with this many posts

    Leave a comment:


  • Merjawy
    replied
    I can't really think of anything else at this point. If you gone over everything I suggested, you can wait for staff to help you or you can submit a ticket

    Leave a comment:


  • voglermc
    replied
    There is already a default vb style with zero edits. And hooks are disabled

    - - - Updated - - -

    have removed all permissions and saved and ran cron cms hourly cleanup and reset permissions

    Leave a comment:


  • Merjawy
    replied
    This is not caused by vBulletin code... because I can see that guest should be able to view the CMS and I coldn't

    there two things you can try

    Create a new Style with no perent

    AdminCP > Styles & Templates >> Style Manager >> Add New Style (make sure not parent to it)

    Also, disable plugin in AdminCP (this way the CMS will still work)
    AdminCP >> Settings >> Options >> Plugin/Hook System

    - - - Updated - - -

    That is very interesting... You can also try this .. remove permissions in CMS and Save, then go back and give permissions back

    Leave a comment:


  • voglermc
    replied
    Click image for larger version

Name:	permissions.jpg
Views:	1
Size:	87.8 KB
ID:	3689931

    - - - Updated - - -

    We only have one section and no sub sections. Users are all in one main group

    - - - Updated - - -

    users can see the posts made in the content of the main page like this for example:
    http://www.forbiddenjeeps.com/conten...-of-the-Month!

    Leave a comment:


  • Merjawy
    replied
    can you post a screenshot of CMS permissions? only for registered users if you wish not every usergroup

    - - - Updated - - -

    You know that you have to set permissions for every part of CMS separately not just one place right?

    - - - Updated - - -

    One more place to check.. Do these members belong to another usergroup besides Register Users?

    Leave a comment:


  • voglermc
    replied
    That is our issue, I have the permissions set fully on the first 2 columns in CMS permissions for full access

    Leave a comment:


  • Merjawy
    replied
    I couldn't

    Leave a comment:


  • voglermc
    replied
    we have no access masks set at all

    - - - Updated - - -

    Unregistered users should be able to see our content page
    http://www.forbiddenjeeps.com/content.php

    Leave a comment:


  • Merjawy
    replied
    That's first place to look.. You mentioned you're not the only admin, is there any chance one of the other admins changed the access mask for certain people?

    Check their access mask from the top of the user's account in AdminCP (the place where you edit their info)

    Leave a comment:


  • brandorlz
    replied
    Double checked and they are in the Registered Users group like everyone else. Also check and validated that no users are awaiting moderation/pending status.

    Leave a comment:


  • Merjawy
    replied
    I am sure they are, but if they change their email on the forum, they will end up awaiting email confirmation in some cases which means they lose their original permissions.

    Double check what usergroup they are in please

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X