Announcement

Collapse
No announcement yet.

Please help, messed up forum home!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mrfama5
    replied
    Originally posted by BirdOPrey5 View Post
    I assume you fixed it by logging directly into the Admin CP without trying to log into the forum first.

    I will leave this up for anyone else searching for this solution.
    That's exactly what I did. Although the main forum wasn't working, I was still able to go to http://website.com/forum/admincp

    Leave a comment:


  • BirdOPrey5
    replied
    I assume you fixed it by logging directly into the Admin CP without trying to log into the forum first.

    I will leave this up for anyone else searching for this solution.

    Leave a comment:


  • mrfama5
    started a topic [Forum] Please help, messed up forum home!

    Please help, messed up forum home!

    The URL to my forum is http://website.com/forum. For some reason, I went into the ACP and changed the forum URL to http://website.com/forum/forum.php, hoping it would fix a problem I had; it didn't. It totally messed my forum up. Whenever you go on it, it redirects you to http://website.com/forum/forum.php/forum.php. When it takes you to that, it's basically the forum with no CSS. And I cannot login, so I can't access the ACP. Is there a way I can fix this problem via FTP/files?

    Please help!

    -----------------------

    EDIT: fixed it

    Close please.
    Last edited by mrfama5; Fri 17 Aug '12, 7:53pm. Reason: Fixed.

Related Topics

Collapse

Working...
X