Announcement

Collapse
No announcement yet.

Language Charset Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rfi
    replied
    i was having problem of language char set in my forum since i had purchased vbulletin. I use the language other then that of English. The other language is in unicode so when i send RSS, or feed burn something the language was turned it *&EAA#### like this which was not readable i searched on google to find the solution and found this thread as result

    https://www.vbulletin.com/forum/show...hings-To-Check

    i tried every solution which was told in it but nothing helped me. only applying solution no. 5 stopped my all plugins working i then reverted the action and asked here that what is the solution of solving this char set problem but unfortunately no one responded.

    After that i contacted one of my friend who was using vbulletin and was using encoding utf-8 successfully he told me to go to

    Admin CP -> Languages & Phrases -> Language Manager -> [Edit Settings] -> HTML Character Set

    and replace HTML Character set which was ISO-89****-1 with UTF-8 and after saving the setting there was a small link under it rebuild language or something thing like on clicking it the forums style was rebuilt and it took few seconds.

    Result are quite useful the encoding of complete forum changed to UTF-8 which is quite useful with out altering the database, rss and feed burner language is readable as well.
    Last edited by rfi; Tue 14 Aug '12, 8:30am.

    Leave a comment:


  • Anders P
    replied
    Have you thought of letting anyone else know the problem and the solution, so other people can learn?

    Leave a comment:


  • rfi
    replied
    thanks for telling me the rules! i have fond the solution by myself, vbulletin support is equal to none.

    Leave a comment:


  • Lynne
    replied
    You haven't really stated what you exact problem is, so it's very hard to help out.

    Also, please read the forum rules about waiting 24 hours before trying to bump your post.

    Leave a comment:


  • rfi
    started a topic [Forum] Language Charset Problems

    Language Charset Problems

    https://www.vbulletin.com/forum/show...hings-To-Check

    Hi

    With reference to the upgiven post i tried all the solutions nothing worked for me.

    But when i changed (tried solution no. 5 according to upgiven post)

    include/config file


    // $config['Mysqli']['charset'] = 'utf8';

    After trying this all the plugins stopped working so i reset it again

    what would be the solution? Please guide immediately

    Best Regards,
    Rfi

    - - - Updated - - -

    no reply so far?

Related Topics

Collapse

Working...
X