Announcement

Collapse
No announcement yet.

[URGENT] WIth WYSIWYG

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] [URGENT] WIth WYSIWYG

    Hello

    we have problem in the editor we got js problem in IE8

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.1)
    Timestamp: Sun, 12 Aug 2012 16:17:49 UTC


    Message: Object doesn't support this property or method clientscript/vbulletin_textedit.js?v=420
    Line: 11
    Char: 3293
    Code: 0
    URI: http://www.site.com/vb/clientscript/...tedit.js?v=420


    also when i insert smiles it didn't shows and the link for the images like that

    clientscript/ckeditor/plugins/smiley/images/images/smilies/BD-I-am-a-modern-girl-Post-.gif

    in attachments it show u what i have been through

    i already disabled hooks
    i already using the default style of vbulletin 4.2.0

    thanks
    Attached Files

  • #2
    is there ANYONE here help my issue ??

    Comment


    • #3
      What do you have set in AdminCP > Settings > Options > Cookies > Force Latest IE Mode ?

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment


      • #4
        it's set to no

        Comment


        • #5
          Try setting it to Yes.

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            unfortunately it's still the same issue i had with the editor

            Comment


            • #7
              Did you clear your browser history first?

              If so, and you have a totally default install, I'd suggest entering a bug report.

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools <- awesome site for html/css help

              Comment


              • #8
                I just posted on the org this same issue... Please post your fix if you get one.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X