Announcement

Collapse
No announcement yet.

Manage Ads Showing White Screen After Upgrade to 4.1.11

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Manage Ads Showing White Screen After Upgrade to 4.1.11

    Both Skimlinks links take me to the Skimlinks options pages in AdminCP, but both Manage Ads and Ad New Ad both show nothing but a blank white screen, but ONLY IN CHROME.

    Source code has the following:

    <noframes>
    <body>
    <p>Your browser does not support frames. Please get one that does!</p>
    </body>
    </noframes>
    Any ideas?
    Last edited by It's Damn Real!; Wed 8th Aug '12, 9:24pm.

  • #2
    How exactly chrome does not support frames! make sure your code is correct.

    A link if possible will be great to investigate
    Please feel free to contact me if you have any questions or concerns

    Links: vBulletin Manual - Code Documentation - FAQ - Bug Tracker - Lemon Juice
    vBulletin 5 Connect: Extensions - Articles - Features - Purchases

    Comment


    • #3
      It's showing via AdminCP, so the only way to provide you with a link would be to provide you with the log in credentials.

      There's nothing to adjust in terms of code — this was done updating from 4.1.3 patch to 4.1.11 patch.

      Comment


      • #4
        ok, make sure all files in admincp directory are not contain unexpected content:

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions
        Please feel free to contact me if you have any questions or concerns

        Links: vBulletin Manual - Code Documentation - FAQ - Bug Tracker - Lemon Juice
        vBulletin 5 Connect: Extensions - Articles - Features - Purchases

        Comment


        • #5
          extra-urls.txt File does not contain expected contents
          index.php File does not contain expected contents

          Comment


          • #6
            Well then, from the same package you upload try to upload new index.php file and see if this solve the problem with chrome.
            Please feel free to contact me if you have any questions or concerns

            Links: vBulletin Manual - Code Documentation - FAQ - Bug Tracker - Lemon Juice
            vBulletin 5 Connect: Extensions - Articles - Features - Purchases

            Comment


            • #7
              Didn't work.

              Comment


              • #8
                Just realized that I had the same trouble. What I found out is that it just does not work under Chrome, but works fine under Firefox without having to touch anything. I am running 4.2.0PL2

                - - - Updated - - -

                Let's update this, this afternoon, it was no longer working on Firefox either. When the menu was called, the whole menu-bar on the left disappears.

                Comment

                Related Topics

                Collapse

                Working...
                X