Announcement

Collapse
No announcement yet.

Forum not showing in activity stream

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Forum not showing in activity stream

    Hi Guys...

    I don't mind the Activity Stream at all, but today I updated a forum and it didn't appear in the stream at all or even in the New Posts. Several other members have updated that forum, and again it's not in the activity stream! However it works for all the other forums I have...

    Ideas anyone?

  • #2
    Try rebuilding your forums and threads.
    Former vBulletin user

    Comment


    • #3
      Thanks - it didn't work

      Comment


      • #4
        Click image for larger version

Name:	2012-08-04_1444.png
Views:	1
Size:	37.5 KB
ID:	3689790

        - - - Updated - - -

        Did that do it for you?
        To be or not to be... Where the hell is the question????
        My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

        Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
        CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
        Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

        Comment


        • #5
          The forum already has those settings....!

          I can search within the forum and I get correct results - Also in the list of threads in that forum the correct date and member is shown on the right. It just won't show in 'New Posts' or 'Activity Stream'!

          Comment


          • #6
            change the search settings to off, save the setting, then change it back to on

            - - - Updated - - -

            Did you run Rebuild Activity Stream yet?
            To be or not to be... Where the hell is the question????
            My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

            Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
            CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
            Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

            Comment


            • #7
              That's it!!

              change the search settings to off, save the setting, then change it back to on
              That fixed it

              Thank you!!

              Comment


              • #8
                Good to hear
                To be or not to be... Where the hell is the question????
                My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

                Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
                CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
                Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

                Comment

                Related Topics

                Collapse

                Working...
                X