Announcement

Collapse
No announcement yet.

Problems with Users and Blog

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Maksi
    replied
    Originally posted by Dustin L. View Post
    No problem! Glad to help!

    Also, there are quite a few guides on spam-management. A lot of it, while written for older versions of vB, still applies.

    https://www.vbulletin.com/forum/show...istration-Bots
    http://www.vbulletin.org/forum/showt...highlight=Spam



    Dustin
    Awesome links you provided. TheLastSuperman posted some great mods on his thread. I will have to go through some of those mod to see which one to install. I just watched the video and that was also helpful. Thank you once again Dustin

    Leave a comment:


  • Dustin L.
    replied
    No problem! Glad to help!

    Also, there are quite a few guides on spam-management. A lot of it, while written for older versions of vB, still applies.

    https://www.vbulletin.com/forum/show...istration-Bots
    http://www.vbulletin.org/forum/showt...highlight=Spam



    Dustin

    Leave a comment:


  • Maksi
    replied
    Hey Dustin, Thank you once again. You really are very helpful. Much appreciated

    Leave a comment:


  • Dustin L.
    replied
    This might be of help to you: http://www.youtube.com/watch?v=yTiANsYVlfo



    Dustin

    Leave a comment:


  • Maksi
    replied
    Originally posted by Dustin L. View Post
    That is an issue with the request to your database server timing out.

    Ask your host, unless you have root access, to increase the wait_timeout setting in my.ini/my.cnf, or start MySQL with the flag --wait-timeout=57600.



    Dustin
    Hey Dustin, Thanks again. I ended up contacting my host. I currently don't have root access if it's in WHM, I have Cpanel that's about it. I recently downgraded to a Reseller from a VPS and added cloud to MidGuide. I might have to look for a new host that will give me WHM access on reseller packages. Any recommendation for a good host?

    Once again thank you Dustin

    - - - Updated - - -

    Looks like my host fixed it. One thing I do like about them is their support. They are really quick to fix things.

    - - - Updated - - -

    I can access the site but I'm still getting this error in admincp when I try to Rebuild Statistics:
    Database error in vBulletin 4.2.0:

    Invalid SQL:
    TRUNCATE TABLE stats;

    MySQL Error : Can't create table 'maxdgui_modyi5g.stats' (errno: 28)
    Error Number : 1005
    Request Date : Saturday, August 4th 2012 @ 12:00:36 AM
    Error Date : Saturday, August 4th 2012 @ 12:00:38 AM
    Script : http://midguide.com/admincp/misc.php?do=buildstats
    Referrer : http://midguide.com/admincp/misc.php?do=chooser
    IP Address : 98.240.183.165
    Username : MidGuide
    Classname : vB_Database
    MySQL Version : 5.1.63-cll


    - - - Updated - - -

    So I did the AdminCP -> Maintenance -> General Update Tools -> Rebuild Statistics and the user is still there.

    - - - Updated - - -

    The rebuild statistics worked after doing it again

    Now to prevent spam I will moderate every user to prevent spam on the blog.php.... What is the best way to control spam instead of moderating each user when they register?

    Leave a comment:


  • Dustin L.
    replied
    Originally posted by Maksi View Post
    Thanks Dustin, Will try it, but now it seems I'm having some kind of database error.

    - - - Updated - - -

    This is the error I'm getting now:

    Database error in vBulletin 4.2.0:

    Invalid SQL:
    SHOW TABLE STATUS;

    MySQL Error : MySQL server has gone away
    Error Number : 2006
    Request Date : Friday, August 3rd 2012 @ 11:15:24 PM
    Error Date : Friday, August 3rd 2012 @ 11:15:48 PM
    Script : http://midguide.com/admincp/repair.php?do=list
    Referrer : http://midguide.com/admincp/index.php?do=nav
    IP Address : 98.240.183.165
    Username : MidGuide
    Classname : vB_Database
    MySQL Version :
    That is an issue with the request to your database server timing out.

    Ask your host, unless you have root access, to increase the wait_timeout setting in my.ini/my.cnf, or start MySQL with the flag --wait-timeout=57600.



    Dustin

    Leave a comment:


  • Maksi
    replied
    Originally posted by Dustin L. View Post
    To expand on Merjawy's suggestion:

    AdminCP -> Maintenance -> General Update Tools -> Rebuild Statistics

    That should do it.




    Dustin
    Thanks Dustin, Will try it, but now it seems I'm having some kind of database error.

    - - - Updated - - -

    This is the error I'm getting now:

    Database error in vBulletin 4.2.0:

    Invalid SQL:
    SHOW TABLE STATUS;

    MySQL Error : MySQL server has gone away
    Error Number : 2006
    Request Date : Friday, August 3rd 2012 @ 11:15:24 PM
    Error Date : Friday, August 3rd 2012 @ 11:15:48 PM
    Script : http://midguide.com/admincp/repair.php?do=list
    Referrer : http://midguide.com/admincp/index.php?do=nav
    IP Address : 98.240.183.165
    Username : MidGuide
    Classname : vB_Database
    MySQL Version :

    Leave a comment:


  • Dustin L.
    replied
    To expand on Merjawy's suggestion:

    AdminCP -> Maintenance -> General Update Tools -> Rebuild Statistics

    That should do it.



    Dustin

    Leave a comment:


  • Maksi
    replied
    Originally posted by Merjawy View Post
    Do counter updates
    Where? In the ''General Update Tool'' under ''Vbulletin Blog''?

    Leave a comment:


  • Merjawy
    replied
    Do counter updates

    Leave a comment:


  • Maksi
    started a topic [Forum] Problems with Users and Blog

    Problems with Users and Blog

    I should only have two user right now, but It seems I have three. After deleting all the spam users I noticed one user is still showing on the footer stats and goes by attitlenept Why am I not able to delete this user? Please see if you can see the user http://midguide.com/forum.php I have cleared the cache in admincp.

    In regards to the blog, I have been looking at my stats to see if any new blogs have been posted and that's where I would normally check for spam. I decided to delete the users and I got an error within admincp staying something about blog entries or something like that. I couldn't figure out why I would get this message if there were no blogs on the stats on the home index footer, so I decided to check and noticed I had over ten blog entries. I then decided to check the blogs.php and that page was all messed up with some code. After I delete all the blog entries, I was able to view the blog.php page. Is there a bug? Please let me know what is going on with my site. I get spammers on my site everyday and I just keep having to delete them, what can I do to prevent this?

Related Topics

Collapse

Working...
X