Announcement

Collapse
No announcement yet.

Quick links just disappeared

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Answered] Quick links just disappeared

    It disappeared in these two skins:

    http://www.forumbiodiversity.com/index.php?styleid=23
    http://www.forumbiodiversity.com/index.php?styleid=29

    But using this skin, it's there, although broken, since VSa Advanced New Posts isn't working:

    http://www.forumbiodiversity.com/index.php?styleid=31

    I'm not sure how it happened. I've tried disabling all plugins but it didn't resolve it.
    “Human beings are animals: very unusual animals, to be sure, but nevertheless animals. In origin, we are not fallen angels, but apes arisen.” — Michael H. Hart

  • #2
    Have you tried reverting the navbar template?

    Comment


    • #3
      Originally posted by Zachery View Post
      Have you tried reverting the navbar template?
      I tried that just now, it didn't work.
      “Human beings are animals: very unusual animals, to be sure, but nevertheless animals. In origin, we are not fallen angels, but apes arisen.” — Michael H. Hart

      Comment


      • #4
        Create a new style with no parent. Is the issue still present?
        Former vBulletin user

        Comment


        • #5
          Originally posted by Amaury25 View Post
          Create a new style with no parent.
          Ok, tried that.

          Originally posted by Amaury25 View Post
          Is the issue still present?
          Yeah.
          “Human beings are animals: very unusual animals, to be sure, but nevertheless animals. In origin, we are not fallen angels, but apes arisen.” — Michael H. Hart

          Comment


          • #6
            So Zachery, what should I do?
            “Human beings are animals: very unusual animals, to be sure, but nevertheless animals. In origin, we are not fallen angels, but apes arisen.” — Michael H. Hart

            Comment


            • #7
              Try disabling your modifications/plugins and see if you still have this problem.
              Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php


              PHP Code:
              define('DISABLE_HOOKS'true); 

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools &lt;- awesome site for html/css help

              Comment


              • #8
                Originally posted by Lynne View Post
                Try disabling your modifications/plugins and see if you still have this problem.
                Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php


                PHP Code:
                define('DISABLE_HOOKS'true); 
                Already tried that. It's not plugins that's causing this, because the quick links work with some skins. Could you give me the default code for the quick links? That way, I can manually search for quick links in the navbar or wherever it's placed, and replace the broken code.
                “Human beings are animals: very unusual animals, to be sure, but nevertheless animals. In origin, we are not fallen angels, but apes arisen.” — Michael H. Hart

                Comment


                • #9
                  The default code for Quick Links is in the style you created from post 4.

                  Please don't PM or VM me for support - I only help out in the threads.
                  vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                  Want help modifying your vbulletin forum? Head on over to vbulletin.org
                  If I post CSS and you don't know where it goes, throw it into the additional.css template.

                  W3Schools &lt;- awesome site for html/css help

                  Comment


                  • #10
                    Originally posted by Lynne View Post
                    The default code for Quick Links is in the style you created from post 4.
                    Post 4?
                    “Human beings are animals: very unusual animals, to be sure, but nevertheless animals. In origin, we are not fallen angels, but apes arisen.” — Michael H. Hart

                    Comment


                    • #11
                      Top right of each post is a number, right across from the post-date. That's what Lynne is referring to.



                      Dustin
                      http://quikmsg.net/strtoupper/ - Convert lowercase text and code to all uppercase!
                      http://quikmsg.net/strtolower/ - Convert uppercase text and code to all lowercase!

                      Comment


                      • #12
                        Originally posted by EliasAlucard View Post
                        Post 4?
                        In post 4 here - https://www.vbulletin.com/forum/show...=1#post2320752 - you were asked to create a default style and see if the problem still exists. In the next post, post 5, you said you did this. Since the new default style you just created is totally default, then all the templates are the default templates.

                        Please don't PM or VM me for support - I only help out in the threads.
                        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                        Want help modifying your vbulletin forum? Head on over to vbulletin.org
                        If I post CSS and you don't know where it goes, throw it into the additional.css template.

                        W3Schools &lt;- awesome site for html/css help

                        Comment


                        • #13
                          Originally posted by Lynne View Post
                          In post 4 here - https://www.vbulletin.com/forum/show...=1#post2320752 - you were asked to create a default style and see if the problem still exists. In the next post, post 5, you said you did this. Since the new default style you just created is totally default, then all the templates are the default templates.
                          As I said, the problem still exists. In fact, when I create new skins, they don't even install the quick links. Also, for whatever reason, the forum section icons aren't working any longer. I haven't changed anything here. It's all buggy ever since I upgraded from vB3.8 a few days ago.

                          I'm not sure but it's possible that the quick links disappeared after I changed the forum.php to index.php (I don't understand why the vBulletin team changed this? I much prefer index.php rather than forum.php) in the Navigation Manager.

                          In any case, I could easily solve the quick links issue if you give me the standard default code for the navbar.
                          “Human beings are animals: very unusual animals, to be sure, but nevertheless animals. In origin, we are not fallen angels, but apes arisen.” — Michael H. Hart

                          Comment


                          • #14
                            The default code for the navbar is within a brand new default style, if you have deleted the default style you made to check this issue with then simply re-create it and copy all code from the navbar templates into your custom styles exact same templates and save.

                            Index.php is default, it routes you to the correct location so if you have changed it I suggest changing it back until you understand how this all works, it's different in 4.x versus 3.x and you need to be aware of the in's and out's before making changes respectively .


                            Former vBulletin Support Staff
                            Hacked recently? See my blog post "Recovering a Hacked vBulletin Site".
                            Thinking outside the box? Need modification support? Visit www.vBulletin.org and have at it!
                            Need a Host? - I recommend URLJet

                            Comment


                            • #15
                              Never mind, I realised what the problem is now. I created a new index in Navigation Manager, and I used that one instead. So that's why quick links disappeared. This problem is now resolved.

                              Still, however, images aren't working. I'll start a new thread about that if I can't find it on Google.
                              “Human beings are animals: very unusual animals, to be sure, but nevertheless animals. In origin, we are not fallen angels, but apes arisen.” — Michael H. Hart

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X