Announcement

Collapse
No announcement yet.

Empty lines in forum permissions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    As has already been stated, this is a bug here - http://tracker.vbulletin.com/browse/VBIV-15425

    Leave a comment:


  • Alphagamer
    replied
    Originally posted by TheLastSuperman View Post
    even me installing a new 4.2.0 forum on my localhost a few weeks back overlooked this entirely because I never have a need to view forum permissions on a localhost installation.
    Hello TheLastSuperman, could you check if you have this on your local installation? And if so, did you do a clean install of v4.2.0, then please list the files from the folder which is mentioned by Wayne.

    I will get back to you later today (since I am at work now and can't check the files which are in the requested location) on the contents of the folder on my server.

    Cheers, Rick

    - - - Updated - - -

    Originally posted by Wayne Luke View Post
    includes/xml/

    What files do you have listed there?

    Really doesn't matter what is installed as a plugin or product but the files still being on the system.
    Hello Wayne,

    The following files are in this folder:

    ad_locations_vbblog.xml
    ad_locations_vbulletin.xml
    bbcode_videa_vbulletin.xml
    bitfield_vbblog.xml
    bitfield_vbulletin.xml
    cpnav_ads.xml
    cpnav_postrelease.xml
    cpnav_skimlinks.xml
    cpnav_vbblog.xml
    cpnav_vbcms.xml
    cpnav_vbulletin.xml
    cssrollup_vbblog.xml
    cssrollup_vbcms.xml
    cssrollup_vbulletin.xml
    hooks_vbblog.xml
    hooks_vbcms.xml
    hooks_vbulletin.xml
    index.html
    js_safe_phrases.xml
    podcast_vbulletin.xml
    product-forumrunner.xml
    product-postrelease.xml
    product-skimlinks.xml
    product-vbblog.xml
    product-vbcms.xml
    product-vbfbfriends.xml
    spiders_vbulletin.xml
    style_generator_sample_dark.xml
    style_generator_sample_gray.xml
    style_generator_sample_light.xml
    style_generator_sample_white.xml

    These files are also in the package if you do a clean install btw.

    - - - Updated - - -

    Hmm, it updates my last message

    Leave a comment:


  • TheLastSuperman
    replied
    Originally posted by lifanovsky View Post
    How come Wayne, being a support person, is not aware of this??
    Originally posted by Mark.B View Post
    The support guys aren't vast fonts of knowledge of every nook and cranny of vBulletin.

    Well actually in many respects they ARE, however they won't know every little bug. This is something that's clearly only surfaced recently as it always used to be right.

    There aren't any options missing as far as I can see, there's just some blank lines. It's strange.
    We are like Carpenters... we fix everyones forums but rarely have time to fix our own ROFL ahh kidding with your however basically Wayne works on many things and must micro-manage some of us as well... even me installing a new 4.2.0 forum on my localhost a few weeks back overlooked this entirely because I never have a need to view forum permissions on a localhost installation.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by lifanovsky View Post
    How come Wayne, being a support person, is not aware of this??
    Doesn't exist on my forums. Nor does it exist on this site. Only places I have to verify if it is a bug.

    Still the number one cause of blank lines in the permissions is improperly installed Addons. So the method of troubleshooting is valid.

    Leave a comment:


  • Mark.B
    replied
    Originally posted by lifanovsky View Post
    How come Wayne, being a support person, is not aware of this??
    The support guys aren't vast fonts of knowledge of every nook and cranny of vBulletin.

    Well actually in many respects they ARE, however they won't know every little bug. This is something that's clearly only surfaced recently as it always used to be right.

    There aren't any options missing as far as I can see, there's just some blank lines. It's strange.

    Leave a comment:


  • lifanovsky
    replied
    How come Wayne, being a support person, is not aware of this??

    Leave a comment:


  • Merjawy
    replied
    Nothing wrong with your forum as nothing is missing if you compare my two forums result.. the blank lines are added for some reason, but no options are missing.

    Leave a comment:


  • lifanovsky
    replied
    Originally posted by Alphagamer View Post
    Hello Lifanovsky, I have the same, did you get an answer on this question?
    Not yet. I guess there are some problrems with my forum, though I'm not sure how to solve them yet..

    Leave a comment:


  • Merjawy
    replied
    I just created a new includes/xml directory and uploaded core files on both forums and same result

    Leave a comment:


  • Mark.B
    replied
    Just checked on blank 4.2 install and I see the same. This needs to go in the tracker if it's not already there.

    - - - Updated - - -

    Edit:
    Logged here:
    http://tracker.vbulletin.com/browse/VBIV-15425

    Leave a comment:


  • Wayne Luke
    replied
    includes/xml/

    What files do you have listed there?

    Really doesn't matter what is installed as a plugin or product but the files still being on the system.

    Leave a comment:


  • Merjawy
    replied
    I have the same issue with 4.1.12 and 4.2.1 Alpha 1 (4.2.1 is fresh install)

    Click image for larger version

Name:	412.png
Views:	1
Size:	40.6 KB
ID:	3689820

    Click image for larger version

Name:	421.png
Views:	1
Size:	38.4 KB
ID:	3689819



    Click image for larger version

Name:	421-2.png
Views:	1
Size:	44.1 KB
ID:	3689821

    Leave a comment:


  • Alphagamer
    replied
    Hi Wayne, I did a clean install last week, I have no plugins or addons running.

    Leave a comment:


  • Wayne Luke
    replied
    Blank Lines like this are almost always caused by incorrectly uninistalled Plugins and Addon Products. When you uninstall a Plugin or Addon Product you need to remove all files associated with it, especially any *.XML files.

    Leave a comment:


  • Alphagamer
    replied
    Hello Lifanovsky, I have the same, did you get an answer on this question?

    Leave a comment:

Related Topics

Collapse

Working...
X