Announcement

Collapse
No announcement yet.

Errors on upgrade (CMS)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Brew
    replied
    Originally posted by TheLastSuperman View Post
    I see in the other thread that you have went through quite a bit of testing yourself and attempting to fix this... do me a favor and submit a support ticket so I can have a look directly . *Use "Attn: Mike Miller" in the ticket title - thanks!
    Thanks Superman!

    Information has been sent

    Leave a comment:


  • TheLastSuperman
    replied
    I see in the other thread that you have went through quite a bit of testing yourself and attempting to fix this... do me a favor and submit a support ticket so I can have a look directly . *Use "Attn: Mike Miller" in the ticket title - thanks!

    Leave a comment:


  • Brew
    replied
    Yes, I've done that and the first two error go away but the others remain.

    edit:

    I retested that and all the errors are there.

    Leave a comment:


  • Merjawy
    replied
    Normaly eval is an add-on and/or style issue, since you don't have anything added, I would suggest creating a new style with no parent
    from AdminCP > Style Manager > Add New Style

    Leave a comment:


  • Brew
    started a topic [CMS] Errors on upgrade (CMS)

    Errors on upgrade (CMS)

    I've had this problem a long time and I waited until vb ver 4.2 to come out to see if the problem goes away.

    Sadly it hasn't.

    I posted about this problem way back in June 2011: https://www.vbulletin.com/forum/show...ight=line+7096

    The problem exists only for the front page, the root of the domain. The forums themselves seem to work really well, it's only the CMS.

    Here's the error I am getting:

    Code:
    [B]Warning[/B]: in_array() expects parameter 2 to be array, null given in [B][path]/includes/class_bootstrap.php(1309) : eval()'d code[/B] on line [B]87[/B]
    
    [B]Warning[/B]: in_array() expects parameter 2 to be array, null given in [B][path]/includes/class_bootstrap.php(1309) : eval()'d code[/B] on line [B]106[/B]
    
    [B]Warning[/B]:  Missing argument 2 for vB_Template_Runtime::linkBuild(), called in  [path]/includes/class_core.php(4414) : eval()'d code on line 4 and  defined in [B][path]/includes/class_core.php[/B] on line [B]5231[/B]
    
    [B]Fatal error[/B]:  Call to undefined method vB_Friendly_Url_Error::get_url() in [B]/home/xxxx/public_html/includes/functions.php[/B] on line [B]7096
    [/B]
    There are no plugins or products installed except the Blog and CMS.

    I have a lot of stories that were on the front page before the system broke when I upgraded to ver 3.1 (?).

    You can see the front page here: http://www.politicalforums.net

    And the forums are here: http://www.politicalforums.net/forums/forum.php

    Can someone please help me to finally fix this problem so my web site can be used? It's been a long time

    Thanks for any and all help.
    Last edited by Brew; Tue 31 Jul '12, 5:32pm.

Related Topics

Collapse

Working...
X