Announcement

Collapse
No announcement yet.

Problem with vB4.2 CMS creating thumbnails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Problem with vB4.2 CMS creating thumbnails

    Insert Image box doesn't work in CMS nor upload even one image. Basic unloaders in CMS does work at one file at a time. When I use basic unloaders in CMS it will upload one photo at full size and will not create thumbnail. When I use the BLOG everything works perfectly. Any ideas. My image settings are set for GD.


    Thanks
    Don
    Stress: The overwhelming desire to choke the s*@t out of someone.

  • #2
    Do you have it set to use thumbnails in preview?

    AdminCP > Settings >> Options >> Content Management >>> Use Thumbnails in Preview
    To be or not to be... Where the hell is the question????
    My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

    Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
    CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
    Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

    Comment


    • #3
      Problem with vB4.2 CMS creating thumbnails

      Originally posted by Merjawy View Post
      Do you have it set to use thumbnails in preview?

      AdminCP > Settings >> Options >> Content Management >>> Use Thumbnails in Preview
      Yes I do and image setting is set with a size of 120.
      Stress: The overwhelming desire to choke the s*@t out of someone.

      Comment


      • #4
        A link to see the issue would help
        To be or not to be... Where the hell is the question????
        My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

        Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
        CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
        Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

        Comment


        • #5
          Originally posted by Merjawy View Post
          A link to see the issue would help
          http://www.ecfeg.org/content.php

          The first article.

          Thanks
          Last edited by djmac; Sat 28th Jul '12, 5:45pm.
          Stress: The overwhelming desire to choke the s*@t out of someone.

          Comment


          • #6
            I guess no one has any answers.....

            Don
            Stress: The overwhelming desire to choke the s*@t out of someone.

            Comment


            • #7
              Check under AdminCP >> Settings > Options > Message Attachment Options

              Select Resize Image to YES
              View Attached Images Inline Select the way you want it to display
              Follow along with the rest of the lines including the CMS Thumbnail Override setting it to yes as well. You will see and image size category for the thumbnail, set that how you like. I have mine set to 100.

              I hope that helps!

              Comment


              • #8
                Originally posted by Syxguns View Post
                Check under AdminCP >> Settings > Options > Message Attachment Options

                Select Resize Image to YES
                View Attached Images Inline Select the way you want it to display
                Follow along with the rest of the lines including the CMS Thumbnail Override setting it to yes as well. You will see and image size category for the thumbnail, set that how you like. I have mine set to 100.

                I hope that helps!
                All suggested setting were set as advised including yours and still NO GO. Maybe this is a bug, or maybe I should reinstall the whole thing. What ticks me off is that we pay deeply for this platform and with every version there is something that doesn't work correctly. I guess I have to live with it. Oh! Thank you for your support. If you hear anything let me know.

                Don McLaughlin
                Stress: The overwhelming desire to choke the s*@t out of someone.

                Comment


                • #9
                  Did you set Image Lightbox to Yes as well in the settings under Message Attachment Options? I don't think that option is enabled by default, and if you are not using it then the images will not reduce in size. I had the same problem after updating to vB 4.2. I was using Highslide for my image reduction, but it stopped working after I upgraded vB.

                  Edit: I just looked at your link again, and it does show that the settings are correct. I don't know why they are not reducing the size of the images you placed in there. That is kind of strange. Is it like that on the forum as well, or just in the CMS?
                  Last edited by Syxguns; Tue 31st Jul '12, 3:08pm.

                  Comment


                  • #10
                    Yes "Use Image Lightbox is set at "Yes Click" And that was set by default. We're getting closer.

                    Thanks
                    Don
                    Stress: The overwhelming desire to choke the s*@t out of someone.

                    Comment


                    • #11
                      Try Maintenance > General Update Tools > Rebuild Attachment Thumbnails Maybe that will do the trick.

                      Comment


                      • #12
                        As far as I know, there is no way to make an image be a thumbnail on the preview and full-sized when viewing the article by itself. The Use Thumbnails in Preview setting only affects preview images, such as the image next to your "A Letter from James Morgan" articles.

                        Comment


                        • #13
                          I see what you are saying. The article on the home page needs to have "Full Display in Section Page" set to the radio button NO.

                          Matthew,
                          In the CMS you can't have the images reduced in size like you can have on the forums? If that is the case, I would think that should be a fix to be added to vB.

                          Comment


                          • #14
                            You certainly should be able to use thumbnails in the CMS. Try double clicking the images in the editor, you should get a popup allowing you to adjust the size.

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X