Announcement

Collapse
No announcement yet.

vBulletin Avticity Stream

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] vBulletin Avticity Stream

    Hello experts, wanna ask how to stop vBulletin from going to the Activity Stream page each time someone click on my forum? Its getting kind of irritating... How do I program it to always to directly to my forum page instead?

  • #2
    Resetting the Default Tab in 4.2.0.
    To be or not to be... Where the hell is the question????
    My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

    Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
    CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
    Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

    Comment


    • #3
      Thanks!

      Comment


      • #4
        You're welcome
        To be or not to be... Where the hell is the question????
        My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

        Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
        CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
        Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

        Comment


        • #5
          I followed the steps indicated above but each time I log into my forum, the first starting page is still the Activity Stream...

          Comment


          • #6
            Originally posted by Zeckson View Post
            I followed the steps indicated above but each time I log into my forum, the first starting page is still the Activity Stream...
            Double-check your changes, also try saving Activity as default then saving Articles or Forum as default again to see if perhaps it simply hiccuped for some odd reason. If all else fails try the code change listed in the last post of that thread by Zachery.


            Former vBulletin Support Staff
            Hacked recently? See my blog post "Recovering a Hacked vBulletin Site".
            Thinking outside the box? Need modification support? Visit www.vBulletin.org and have at it!

            Comment


            • #7
              Hello all,
              Funny, now that I had upgraded my computer and installed Windows 7 Professional SP1 and downloaded Internet Explorer 9, I don't have the issue again. Things work just the way I want it... Hmm... Happy but confused as well.

              Comment


              • #8
                Out of pure curiosity, Zeckson, which OS and IE version were you using before the upgrade?
                ~ Life isn't always fair, but you can be. ~

                Comment


                • #9
                  I was using Windows 7 Home Premium with Internet Explorer 7.

                  Comment


                  • #10
                    The IE7 is most likely what tripped you up, as it's out of date to today's code. That version does have a compatibility mode, not sure if you knew about that; but if it wasn't set correctly it would cause breakage on many websites, including vBulletin sites. Now you have IE9, you're good to go.
                    ~ Life isn't always fair, but you can be. ~

                    Comment


                    • #11
                      I guess that could be the culprit. Thanks to Diablo though because if its not for him, I would not have thought of upgrading my computer to higher specs.

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X