Announcement

Collapse
No announcement yet.

favicon issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] favicon issue

    I changed the image path of favicon stylevar and it works for my main site. But it doesn't work for admincp, any ideas?
    The new favicon is at my root folder already.

  • #2
    I found placing a copy of the favicon file in admincp directory fixs the issue
    To be or not to be... Where the hell is the question????
    My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

    Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
    CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
    Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

    Comment


    • #3
      I tried that too but admincp still uses the vBulletin default favicon file. I even removed that default one but it still shows up.

      Comment


      • #4
        It could take a while to take effect due to cookies
        Try a different broswer or clear all site cookies
        To be or not to be... Where the hell is the question????
        My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

        Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
        CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
        Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

        Comment


        • #5
          Appears to work on another box. Must be a cache or cookie issue. Good to go now.

          Comment


          • #6
            I meant to say cache yes

            It would work
            To be or not to be... Where the hell is the question????
            My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

            Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
            CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
            Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

            Comment

            Related Topics

            Collapse

            Working...
            X