Announcement

Collapse
No announcement yet.

Facebook like button

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Facebook like button

    Does anyone know why the Facebook like button does not work in vBulletin posts? I'm using 4.1.12.

    Thanks

  • #2
    Originally posted by TenRingGuns.com View Post
    Does anyone know why the Facebook like button does not work in vBulletin posts? I'm using 4.1.12.

    Thanks
    No, because it does.

    What issues are you having? What happens when you press it?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      I click the like button and then it attempts to log me in but then does nothing. It seems to not be syncing my account with the forum.

      Comment


      • #4
        Try creating a new style with no parent, and then testing the like button while browsing your forum with this new style. Does the problem still happen?
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.3 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Sorry, don't follow. What does that mean?

          Comment


          • #6
            Go to AdminCP > Style & templates > Style Manager

            On the resulting page, underneath all your existing styles, is a link "Add New Style".

            Click that, call the style "vB4 default" (or whatever you like), leave everything else default, and click the "Save" button.

            Now go back to your forum, refresh the page, and go to the "Quick Style Chooser" at the bottom. In the dropdown, you should see your new style. Select it, then test your Facebook Connect button.

            Do you still have the same problem?
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.3 Demo
            AdminAmmo - My Cloud Demo

            Comment

            Related Topics

            Collapse

            Working...
            X