Announcement

Collapse
No announcement yet.

AdminCP display goes white

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BasilFawlty
    replied
    It was happening while in PhPAdmin too so this may be a browser issue.

    Leave a comment:


  • Dustin L.
    replied
    Originally posted by BasilFawlty View Post
    Just the tab with vB Control Panel goes white. I never heard of CloudFlare, so I doubt I have that installed.
    Would you mind checking if the issue persists with another browser such as Google Chrome or Mozilla Firefox?

    Best,

    Dustin

    Leave a comment:


  • BasilFawlty
    replied
    Originally posted by Dustin L. View Post
    The tab with vBulletin in it only? I mean, if you have another window with say Google open, is it also white?

    Do you have CloudFlare or similar installed?



    Dustin
    Just the tab with vB Control Panel goes white. I never heard of CloudFlare, so I doubt I have that installed.

    Leave a comment:


  • Dustin L.
    replied
    Originally posted by BasilFawlty View Post
    The entire Safari window with vB whites out, not the whole monitor.
    The tab with vBulletin in it only? I mean, if you have another window with say Google open, is it also white?

    Do you have CloudFlare or similar installed?



    Dustin

    Leave a comment:


  • Matthew Gordon
    replied
    What are you doing when the page goes white?

    Leave a comment:


  • BasilFawlty
    replied
    Originally posted by Dustin L. View Post
    Your entire monitor turns white, or just the vBulletin window?

    Best,

    Dustin

    The entire Safari window with vB whites out, not the whole monitor.

    Leave a comment:


  • Dustin L.
    replied
    Your entire monitor turns white, or just the vBulletin window?

    Best,

    Dustin

    Leave a comment:


  • BasilFawlty
    started a topic [Forum] AdminCP display goes white

    AdminCP display goes white

    Hi, new vB owner here. I have been going through the vB system on a test install for the past few days and have been encountering a weird problem. Every so often, the Admin Control Panel just disappears and the screen goes completely white. If I reload the page it comes back. I am using a newer 27" iMac with Safari browser. Any idea why this is happening? It's not a big problem, just a little annoying.

    CJ

Related Topics

Collapse

Working...
X