Announcement

Collapse
No announcement yet.

images are shown as icons!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • images are shown as icons!!!

    The attachments are not showing up as thumbnails or images. they are being shown as icons. How can i resolve it? This has happened after removal of vbSEO. The attachments are there in the database, only their urls need to be rewritten. Where can i find the attachment url in the database?
    Last edited by lazyfriends; Fri 12th Sep '14, 6:07am.

  • #2
    Those aren't icons...they are supposed to be thumbnails, but the image is actually missing.

    Make sure you have removed the vBSEO .htaccess file. Otherwise you'll run into issues ike this.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.1 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      i have removed the htaccess file...would you please take a look at the forum. shall i send details by pm?

      Comment


      • #4
        We don't provide support by PM.....what is the issue?
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.1 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          I think the attachments url's have to be rewritten in the database as said by an user in this thread..
          http://www.vbulletin.com/forum/forum...grade-to-4-2-2
          But he has not explained how to do it!!!

          Comment


          • #6
            You'd have to do a find and replace in the database. Back it up first though.

            As Zachery mentions in the thread, we cannot really provide support for vBSEO or the repercussions of removing it, as it was not our product.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.1 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              can you give me a hint on what table/entry to search? I understand that it does not fall in your support category but would appreciate if at least a proper direction is given.
              Last edited by lazyfriends; Fri 12th Sep '14, 8:20am.

              Comment


              • #8
                Hello mark,
                Can you tell me why i can see the images if not logged in and can not see when i login!!!

                Comment


                • #9
                  Try rebuilding attachment thumbnails in the adminp, under maintenance.
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.6.1 Demo
                  AdminAmmo - My Cloud Demo

                  Comment


                  • #10
                    well, i tried that at first but no luck.. so had got written a rewrite rule by some tech guy and now it works.. Thanks anyway..

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X