Announcement

Collapse
No announcement yet.

4.2.0 Patch Level 2 Threads won't update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Wayne Luke View Post
    If you uploaded any files from 4.2.0 then you need to upload them all and run upgrade.php to upgrade your site properly. You cannot use the 4.2.0 patches on previous versions of the files. The fact that you don't have the Activity Stream says you haven't properly upgraded. Once you upgrade, the pages in question should work properly.
    I did all that when I upgraded from 3.8. I did the upgrade.php and the script went through all the updates. I was happy that the upgrade to 4.2 worked and had no problems. But the patch level 2 broke the forum.

    Comment


    • #17
      Originally posted by deeoo View Post
      I did all that when I upgraded from 3.8. I did the upgrade.php and the script went through all the updates. I was happy that the upgrade to 4.2 worked and had no problems. But the patch level 2 broke the forum.
      There's not really enough in the patch level changes to break the forum.

      What happens if you go to /activity.php?
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.6.0 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #18
        If you have a custom style then you may need to revert the template. To see if the activity stream is working go to yoursite.com/activity.php. or possibly yoursite.com/forum/activity.php
        My board: Auto Forum powered by vBulletin.

        Comment


        • #19
          There is no /activity.php.
          Dammit. Are you telling me the update from 3.8 to 4.2 didn't go well? Is this fixable?

          Comment


          • #20
            Originally posted by deeoo View Post
            There is no /activity.php.
            Dammit. Are you telling me the update from 3.8 to 4.2 didn't go well? Is this fixable?
            Basically yes,

            Download the entire 4.2.0 package, upload all the files, and then run the upgrade script (install/upgrade.php).

            BACK EVERYTHING UP FIRST
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.0 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #21
              Originally posted by deeoo View Post
              Dammit. Are you telling me the update from 3.8 to 4.2 didn't go well?
              You said that you had Upgraded to 4.2.0 (uploading all 4.2.0 files, then running install/upgrade.php), which worked fine. Then, you uploaded the PL2 patch files, and things broke?

              Or, did you download the PL2 patch files and upload them over your 3.8 installation?
              My Live vB5 Site - NZEating.com
              vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

              Comment


              • #22
                I must've done something terribly wrong. After upgrading to 4.2.0 again it now works.
                Sorry for the trouble guys. And thanks!

                Comment


                • #23
                  Originally posted by deeoo View Post
                  I must've done something terribly wrong. After upgrading to 4.2.0 again it now works.
                  Sorry for the trouble guys. And thanks!
                  Excellent, glad you got it sorted.
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.6.0 Demo
                  AdminAmmo - My Cloud Demo

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X