Announcement

Collapse
No announcement yet.

4.2.0 Patch Level 2 Threads won't update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] 4.2.0 Patch Level 2 Threads won't update

    I just installed the patch level 2 and ever since the content on the What's new page won't update. No threads appear on top and the last post isn't updated. What went wrong?

  • #2
    Maintenance >> General Update Tools >> Rebuild Activity Stream
    To be or not to be... Where the hell is the question????
    My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

    Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
    CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
    Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

    Comment


    • #3
      I don't have that option. I can rebuild lots of things but no Activity stream...

      Comment


      • #4
        Do you have Activity Stream options under Settings >> Options?
        To be or not to be... Where the hell is the question????
        My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

        Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
        CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
        Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

        Comment


        • #5
          No. Should it be there ans has it should it have been there before the update?

          Comment


          • #6
            I don't know what version you upgraded from so I can't say
            A link to your forum would help
            To be or not to be... Where the hell is the question????
            My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

            Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
            CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
            Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

            Comment


            • #7
              It's a closed forum so I can't really show you, but the latest working version was the one before patch level 2.

              Meanwhile I tried repairing/optimizing tables, I rebuilt almost everything, cleared system cache. I have no idea why the threadinfo won't update. The replies stay the same,the views stay the same and the last post stays the same. So no threads will appear above the "
              The threads below have not been updated since your last visit" notice.

              Comment


              • #8
                Seeing that you don't have Activity Stream which means there's some issue in the upgrade process, and being a private forum, I think staff will have to assist you in this.
                To be or not to be... Where the hell is the question????
                My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

                Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
                CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
                Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

                Comment


                • #9
                  How does that work?

                  Comment


                  • #10
                    Staff will see your post and respond I am sure... Just hang in there for a little bit...
                    You can also submit a ticket if you choose to https://members.vbulletin.com/
                    To be or not to be... Where the hell is the question????
                    My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

                    Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
                    CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
                    Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

                    Comment


                    • #11
                      What version were you on previously?

                      If it was earlier than 4.2.0 then you need to have uploaded and run the FULL upgrade, not just the 4.2.0 patch. The 4.2.0 patch is only for people who are already on 4.2.0, not earlier versions.
                      MARK.B | vBULLETIN SUPPORT

                      TalkNewsUK - My vBulletin 5.6.0 Demo
                      AdminAmmo - My Cloud Demo

                      Comment


                      • #12
                        A couple of months I upgraded from 3.8 to 4.2.0. Everything went fine and the forum worked. A few days ago I uploaded the patch level 2 and that's when things went wrong.

                        Comment


                        • #13
                          Originally posted by deeoo
                          A couple of months I upgraded from 3.8 to 4.2.0. Everything went fine and the forum worked. A few days ago I uploaded the patch level 2 and that's when things went wrong.
                          By default the What's New tab should now point to the Activity Stream, unless you have changed it. This would be activity.php. Is that what you are seeing?

                          Or is it search.php?do=getnew that is causing problems?
                          MARK.B | vBULLETIN SUPPORT

                          TalkNewsUK - My vBulletin 5.6.0 Demo
                          AdminAmmo - My Cloud Demo

                          Comment


                          • #14
                            search.php?do=getnew and search.php?do=getdaily are the pages that are problem.
                            Rebuild Thread Information fixes it temporary (for posts that have been made) but new posts won't update the thread.

                            Comment


                            • #15
                              Originally posted by deeoo View Post
                              search.php?do=getnew and search.php?do=getdaily are the pages that are problem.
                              Rebuild Thread Information fixes it temporary (for posts that have been made) but new posts won't update the thread.
                              If you uploaded any files from 4.2.0 then you need to upload them all and run upgrade.php to upgrade your site properly. You cannot use the 4.2.0 patches on previous versions of the files. The fact that you don't have the Activity Stream says you haven't properly upgraded. Once you upgrade, the pages in question should work properly.
                              Translations provided by Google.

                              Wayne Luke
                              The Rabid Badger - a vBulletin Cloud demonstration site.
                              vBulletin 5 API - Full / Mobile
                              Vote for your favorite feature requests and the bugs you want to see fixed.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X