Announcement

Collapse
No announcement yet.

URL Path Wrong

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] URL Path Wrong

    Hi all,

    I own both the .co.uk and .com domains to my site, the .co.uk is the main url and is the one i use in the settings.. Trouble is for some weird reason, a few images relating to the themes are at the .com path and therefore they dont display.

    Any advice please?

  • #2
    Which images specifically are pointing to the .com URL?

    Comment


    • #3
      Images in the misc folder.

      Aka
      .com/images/misc/icon1.png

      And so on.

      Comment


      • #4
        Have you checked their paths in Style Manager - Stylevars?
        My Live vB5 Site - NZEating.com
        vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

        Comment


        • #5
          Yeah and is only the folder path in those settings. Ie

          images/misc/

          Somewhere the URL is being changed?

          Comment


          • #6
            Originally posted by zapiy View Post
            Yeah and is only the folder path in those settings. Ie

            images/misc/

            Somewhere the URL is being changed?

            you can add your domain before that path ie
            http://domain.com/images/misc/

            Former vBulletin Support Staff
            Need Help?, Or P.M. Me

            Comment


            • #7
              That's not a bad idea. But before I do that I would like to attempt a proper fix.

              Comment


              • #8
                Admin CP -> Settings -> Options -> Thread Display Options (showthread) -> Show Default Post Icon. If you are using it, make sure that is set to a relative URL or to your .co.uk domain.
                Last edited by Matthew Gordon; Mon 16 Jul '12, 9:41am.

                Comment


                • #9
                  Originally posted by Matthew Gordon View Post
                  Admin CP -> Settings -> Options -> Thread Display Options (showthread) -> Show Default Post Icon. If you are using it, make sure that is set to a relative URL or to your .co.uk domain.
                  Brilliant fella, thats fixed it as far as i can tell.

                  Cheers

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X