Announcement

Collapse
No announcement yet.

Highlighted Tab Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Highlighted Tab Issue

    After upgrading to 4.2, the "Forum" tab is always highlighted even when I'm not on the forum. Is there a way to correct this?

  • #2
    Try reverting the navbar template, more info here - https://www.vbulletin.com/forum/show...Manager-issues


    Former vBulletin Support Staff
    Hacked recently? See my blog post "Recovering a Hacked vBulletin Site".
    Thinking outside the box? Need modification support? Visit www.vBulletin.org and have at it!
    Need a Host? - I recommend URLJet

    Comment


    • #3
      There's no navbar template to revert. Everything that could possibly be reverted has been reverted. Yet I still have the same issue.

      With each upgrade comes a new set of problems. That's Vbulletin for you.

      Comment


      • #4
        Originally posted by bf777 View Post
        There's no navbar template to revert. Everything that could possibly be reverted has been reverted. Yet I still have the same issue.

        With each upgrade comes a new set of problems. That's Vbulletin for you.
        Well yes and no... some decide to customize their forum, that adds more responsibility per say so if for example you have a custom style and many things change in the templates and stylevars... it could merge the changes properly when upgrading or not and that's where some issues can come into play. Sometimes it's expected however no one appreciates problems!

        Mind posting or PM'n me a site link? If I can't see the issue from browsing the site I will then have you submit a ticket.

        Sincerely,
        Mike
        Last edited by TheLastSuperman; Thu 12th Jul '12, 10:11am. Reason: browsing not brwosing... spelling!


        Former vBulletin Support Staff
        Hacked recently? See my blog post "Recovering a Hacked vBulletin Site".
        Thinking outside the box? Need modification support? Visit www.vBulletin.org and have at it!
        Need a Host? - I recommend URLJet

        Comment


        • #5
          Can you post a link so we can see the problem? A default install doesn't have this issue so a link would help to discover what is wrong.

          Sent from my iPhone using Forum Runner
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.5.6 Demo
          AdminAmmo - My Cloud Demo

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X