Announcement

Collapse
No announcement yet.

looking to change that yellow hover color in stylevars

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Merjawy
    replied
    You're welcome

    Leave a comment:


  • rhender
    replied
    Just saw this again. Thanks again guys on info on upgrading.

    Merjawy, thanks so much for those screenshots and invaluable info. You guys are great.

    Ira

    Leave a comment:


  • Mark.B
    replied
    When you upgrade an attempt is made to map the old stylevars to the new so you may be ok. All mine worked fine. As ever always upgrade a test mirror first.

    Sent from my iPhone using Forum Runner

    Leave a comment:


  • Merjawy
    replied
    You're welcome.

    I installed 4.1.4 to find out where it is at, then I just upgraded today to the latest Alpha and removed all orphan stylevars but the changes I made are still there.


    Click image for larger version

Name:	2012-07-11_1141.jpg
Views:	1
Size:	65.5 KB
ID:	3689580

    You will see where the stylevar now after you upgrade

    Click image for larger version

Name:	2012-07-11_1143.png
Views:	1
Size:	51.1 KB
ID:	3689581

    Leave a comment:


  • rhender
    replied
    Merjawy, You nailed it. Thanks so much for helping me out and taking the time.

    Same to everyone else. Thanks so much for helping me out. I really appreciate it.

    Now, I'm just wondering what will happen when I upgrade to the latest version..??? I'm definitely going to set up a testing site to make sure all is good.

    Leave a comment:


  • Merjawy
    replied
    Is this what you need?
    Click image for larger version

Name:	2012-07-10_1421.png
Views:	1
Size:	16.9 KB
ID:	3689568

    Here's where you change it. (it will change in other places as well)

    Click image for larger version

Name:	2012-07-10_1423.png
Views:	1
Size:	45.2 KB
ID:	3689569

    Leave a comment:


  • Mark.B
    replied
    Originally posted by Amaury25 View Post
    That won't work. That only controls the background for the toolbar, such as where Thread Tools is, the Moderation Tools menu, and the Quick Navigation menu.
    Oh. I dunno then. I'd need access to a pre-4.1.10 version and then I'd find it within seconds but without that, I think it's one for the support staff.

    Leave a comment:


  • Amaury
    replied
    Originally posted by Mark.B View Post
    I'm not sure about this as I don't have access to older versions, but I never removed the orphan stylevars in mine so the old ones should still be there.

    Try this one:

    popupmenu_link_hover_background
    That won't work. That only controls the background for the toolbar, such as where Thread Tools is, the Moderation Tools menu, and the Quick Navigation menu.

    Leave a comment:


  • Mark.B
    replied
    Originally posted by rhender View Post
    yeah, that is the problem I suppose. I am still using version 4.1.4 (that option is not there), because I haven't set up a testing site yet to make sure upgrades don't screw me up.

    Would you know what it is in version 4.1.4 by chance?

    - sorry for late response... for some reason I wasn't notified by email so I didn't think anyone had responded yet.
    I'm not sure about this as I don't have access to older versions, but I never removed the orphan stylevars in mine so the old ones should still be there.

    Try this one:

    popupmenu_link_hover_background

    Leave a comment:


  • rhender
    replied
    yeah, that is the problem I suppose. I am still using version 4.1.4 (that option is not there), because I haven't set up a testing site yet to make sure upgrades don't screw me up.

    Would you know what it is in version 4.1.4 by chance?

    - sorry for late response... for some reason I wasn't notified by email so I didn't think anyone had responded yet.

    Leave a comment:


  • Amaury
    replied
    Originally posted by rhender View Post
    Ok, so that took care of the notice, but how about when I click on "community" and the drop down menu appears.

    When I hover on that dropdown menu, the background color is still that yellow color. How do I change that one?

    - - - Updated - - -

    Oh sweet! I'll try that. I just saw your post after I typed my last post.

    - - - Updated - - -

    Well I don't see that as an option in the style vars that I am looking at... ??
    Click image for larger version

Name:	Navigation Bar Popup Menu Hover Row Background.jpg
Views:	1
Size:	99.6 KB
ID:	3689567

    Leave a comment:


  • Mark.B
    replied
    I just checked on a default 4.2.0 install and it's definitely there.

    Just type hover into the search box, you will see it in the results.

    Leave a comment:


  • rhender
    replied
    Ok, so that took care of the notice, but how about when I click on "community" and the drop down menu appears.

    When I hover on that dropdown menu, the background color is still that yellow color. How do I change that one?

    - - - Updated - - -

    Oh sweet! I'll try that. I just saw your post after I typed my last post.

    - - - Updated - - -

    Well I don't see that as an option in the style vars that I am looking at... ??

    Leave a comment:


  • Mark.B
    replied
    Actually I think the stylevar the thread starter is looking for is probably navbar_popupmenu_link_hover_background.

    notices_background does have the same colour by default, but it does a different job.

    navbar_popupmenu_link_hover_background controls the hover colour of the cells in the dropdown menus.

    Leave a comment:


  • rhender
    replied
    Great. THank you!

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X