Announcement

Collapse
No announcement yet.

New server and 1054 error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hawkmoth
    replied
    Well I don't know how we got to where we are but our site is back on now. So problems resolved, whatever they were.

    Leave a comment:


  • Dustin L.
    replied
    You can download the vB ZIP package from the Members' Area and use the default config provided. Of course, you'll have to edit it to your appropriate settings.



    Dustin

    Leave a comment:


  • Hawkmoth
    replied
    Thank you Dustin. I'm not sure what the problem is. At http://antifraudintl.org/forum.php there is space for content and the spammers have found us since yesterday but I can't find the DB. I am going to try and reimport it.

    Also I have noticed that for some reason the config.php is corrupted or something. We don't use titles like "junior member" and I can't edit profiles of spammers and remove spam links because it says they are protected users. They are not ever protected users.

    Leave a comment:


  • Dustin L.
    replied
    You might be able to get support for the issue here: http://www.vbadvanced.com/forum/index.php



    Dustin

    Leave a comment:


  • Hawkmoth
    replied
    Thank you klh. Yes, we do use vBAdvanced to create a portal page for our website and we did reinstall that recently.

    Leave a comment:


  • kh99
    replied
    That error has to do with vBAdvanced. Did you by any chance install that recently? It looks like a column expected by vba doesn't exist in your database, for some reason.

    Leave a comment:


  • Hawkmoth
    started a topic [Forum] New server and 1054 error

    New server and 1054 error

    Hello. Sorry to be such a noob.

    We upgraded in May to 4.1.7 and then in June to 4.2. Everything seemed to be working fine but a server move was needed. Because of many problems with our previous server we have moved to a new server this weekend. DB was back up from old server and loaded to new server with ftp. Domain was redirected. I have admin panel operations but no main page.

    The new host tells me there is an error this morning, Japan time
    MySQL Error : Unknown column 'phrasegroup_adv_portal' in 'field list'
    Error Number : 1054
    They suggest as follow:
    So it looks like there is an
    issue with the database itself and not the login credentials....
    If this is a new install, I recommend reinstalling the software and see
    if it resolves the issue for you. If you have any other questions or
    concerns, please do not hesitate to contact us.
    I think they suggest i just reinstall from my software file to the new server. Is this good suggestion? But I am concerned about losing information from the DB.

    I read some other posts about 1054 error. Maybe this error is because of a problem with a plugin? I don't know how to proceed.

    - - - Updated - - -

    At 5.55 am local time maybe my brain is not on yet.

    I received a pm from one of our members on another site:
    I can see the site now but there are no members showing only some new spammers who have joined.
    I don't understand because I cannot see anything, only database error messages.

    I need tea......
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X