Announcement

Collapse
No announcement yet.

Question about testing various vB versions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Question about testing various vB versions

    I'm going to create multiple test forums in my dev environment, for the 4.x series. What I don't want to do is install every single version, but will install key versions that should cover most situations. The versions I'm going to install are:
    • 4.0.0 PL8
    • 4.1.0 PL9
    • 4.1.4 PL9
    • 4.1.10 PL3
    • 4.2.0 PL2


    I chose those because they have specific changes and features that can effect plugins and other issues. For instance, 4.1.4 introduced CKEditor. So my question is, are there any other versions that should be part of my test group?
    ~ Life isn't always fair, but you can be. ~

  • #2
    Thanks, everyone. By the lack of replies I can only assume that my choices of vB versions are fine, and no others need to be added (or ignored). We need a thumbs up smiley here.
    ~ Life isn't always fair, but you can be. ~

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X