Announcement

Collapse
No announcement yet.

soft deleting gives errors...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] soft deleting gives errors...

    got this error whilst soft deleting...


    Code:
    Warning: require_once([path]/packages/vbforum/search/indexcontroller/post.php) [function.require-once]: failed to open stream: No such file or directory in [path]/packages/vbdbsearch/postindexcontroller.php on line 15
    
    Fatal error:  require_once() [function.require]:  Failed opening required  '/home/feetfoto/public_html/packages/vbforum/search/indexcontroller/post.php'  (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/username/public_html/packages/vbdbsearch/postindexcontroller.php on line 15

  • #2
    Try following the instructions in Wayne's post here.



    Dustin
    http://quikmsg.net/strtoupper/ - Convert lowercase text and code to all uppercase!
    http://quikmsg.net/strtolower/ - Convert uppercase text and code to all lowercase!

    Comment


    • #3
      Originally posted by spencerp View Post
      got this error whilst soft deleting...


      Code:
      Warning: require_once([path]/packages/vbforum/search/indexcontroller/post.php) [function.require-once]: failed to open stream: No such file or directory in [path]/packages/vbdbsearch/postindexcontroller.php on line 15
      
      Fatal error:  require_once() [function.require]:  Failed opening required  '/home/feetfoto/public_html/packages/vbforum/search/indexcontroller/post.php'  (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/username/public_html/packages/vbdbsearch/postindexcontroller.php on line 15
      Have you verified that the file is present on your server?
      My Live vB5 Site - NZEating.com
      vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

      Comment


      • #4
        Warning: require_once([path]/packages/vbforum/search/indexcontroller/post.php) [function.require-once]: failed to open stream: No such file or directory in [path]/packages/vbdbsearch/postindexcontroller.php on line 15

        Fatal error: require_once() [function.require]: Failed opening required '/home/feetfoto/public_html/packages/vbforum/search/indexcontroller/post.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/username/public_html/packages/vbdbsearch/postindexcontroller.php on line 15

        - - - Updated - - -

        yes.. but it's not in the package when i checked... on hard drive

        Comment


        • #5
          Re-download the vBulletin ZIP file from the members' area and confirm that the file in on your server in that exact path.



          Dustin
          http://quikmsg.net/strtoupper/ - Convert lowercase text and code to all uppercase!
          http://quikmsg.net/strtolower/ - Convert uppercase text and code to all lowercase!

          Comment


          • #6
            Fatal error: Call to a member function delete_tag_attachments() on a non-object in /home/name/public_html/includes/class_dm_threadpost.php on line 1534

            - - - Updated - - -

            Originally posted by Dustin L. View Post
            Re-download the vBulletin ZIP file from the members' area and confirm that the file in on your server in that exact path.



            Dustin
            will do.. but all this stuff WAS uploaded though, and nothing was missing just days ago.. because i was deleting and etc... i didn't have these issues before

            Comment


            • #7
              Originally posted by spencerp View Post
              Warning: require_once([path]/packages/vbforum/search/indexcontroller/post.php) [function.require-once]: failed to open stream: No such file or directory in [path]/packages/vbdbsearch/postindexcontroller.php on line 15

              Fatal error: require_once() [function.require]: Failed opening required '/home/feetfoto/public_html/packages/vbforum/search/indexcontroller/post.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/username/public_html/packages/vbdbsearch/postindexcontroller.php on line 15

              - - - Updated - - -

              yes.. but it's not in the package when i checked... on hard drive
              Your server is saying it can't find post.php in the /packages/vbforum/search/indexcontroller/ directory, but you can see it is there?
              My Live vB5 Site - NZEating.com
              vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

              Comment


              • #8
                all is fine now, i reuploaded the files ... i had moved the files into "BS" directory last night whilst drunk.. and p'd off. i guess moving the files back, didn't move em all back ... >_> but i reuploaded zip/extracted of ALL the files.. and i'm up and running fine now. just weird though, because i selected ALL files in "BS" directory .. and moved them back again.. it shouldn't have missed anything... lol. ah well... i'm good to go now.. please delete this thread if you want too.

                thanks everyone for trying to help me.. love ya all!

                Comment


                • #9
                  Lesson learned. Don't manage your forum or forum server while drunk.
                  Former vBulletin user

                  Comment


                  • #10
                    lmao! so true!! lol!!

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X