Announcement

Collapse
No announcement yet.

Error message when I was trying to install the new Official Arabic Language package

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TLMD
    replied
    Originally posted by Khalid.Alwaili View Post
    Is there a compatible version for Arabic with 5.1.4?

    Didn't find it in member area
    There is no official Arabic language pack available for vB5, therefore you don't find anything about this in the member's area. However you can find one for vB 5.0.5 here. It is a little outdated and I have no idea how complete it was in the first place, but maybe you want to give it a try.

    Leave a comment:


  • ozzy47
    replied
    If you could not find one in there, then no one has decided to release anything.

    Leave a comment:


  • Khalid.Alwaili
    replied
    Is there a compatible version for Arabic with 5.1.4?

    Didn't find it in member area

    Leave a comment:


  • ozzy47
    replied
    That would be correct. You can not use a language pack for vB4 on a vB5 site.

    Leave a comment:


  • Khalid.Alwaili
    replied
    Its not working for me that way. Its says:

    "This file was created using a different version of vBulletin from the one you are running.
    Your version: 5.1.4
    File version: 4.1.12 Beta 1 .
    You can not use language file for different major version of vBulletin!"

    Leave a comment:


  • mishwar
    replied
    Originally posted by al3bed View Post
    We are working on fixing this. To proceed, please follow these steps:

    1. From Admin CP go to create new language by going to:
    Languages & Phrases -> Language Manager -> click [Add New Language]

    2. Fill these information and save any other blocks leave it alone.
    Title: Arabic (or any other name you like)
    Enable Directional Markup Fix: Yes
    Text Direction: Right to Left
    Language Code: ar
    HTML Character Set: windows-1256

    3. open the file vbulletin-language-ar.xml with any text editor and change "windows-1256" to "ISO-8859-1" located in the first line.

    4. import language package into the new language you create from
    Languages & Phrases -> Download / Upload Languages -> Import Language XML File

    Overwrite Language: (choose the language you just create)
    Then click import, it should work this way.
    Ok it works , Thank you

    Leave a comment:


  • Abdulla Ashoor
    replied
    We are working on fixing this. To proceed, please follow these steps:

    1. From Admin CP go to create new language by going to:
    Languages & Phrases -> Language Manager -> click [Add New Language]

    2. Fill these information and save any other blocks leave it alone.
    Title: Arabic (or any other name you like)
    Enable Directional Markup Fix: Yes
    Text Direction: Right to Left
    Language Code: ar
    HTML Character Set: windows-1256

    3. open the file vbulletin-language-ar.xml with any text editor and change "windows-1256" to "ISO-8859-1" located in the first line.

    4. import language package into the new language you create from
    Languages & Phrases -> Download / Upload Languages -> Import Language XML File

    Overwrite Language: (choose the language you just create)
    Then click import, it should work this way.
    Last edited by Abdulla Ashoor; Wed 4th Jul '12, 12:14pm. Reason: updating a step

    Leave a comment:


  • Ace
    replied
    Which 'Official' Arabic Language package did you use? I see about 26 non-official ones in https://www.vbulletin.com/forum/foru...Language-Packs ..

    Leave a comment:


  • Error message when I was trying to install the new Official Arabic Language package

    Hello there,


    I have this error message, when I was trying to install the new Official Arabic Language package:


    Warning: xml_parser_create() [function.xml-parser-create]: unsupported source encoding "WINDOWS-1256" in [path]/includes/class_xml.php on line 223

    Any help?

    Thank you
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X