Attachment problem, don't show the options in the box :S

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • yahiko
    Member
    • Apr 2011
    • 53
    • 4.0.x

    [Forum] Attachment problem, don't show the options in the box :S

    Well.. this problem appeared me after upgrate to 4.1.12
    When someone click in the attachment button, show a box like this:
    Click image for larger version

Name:	sshot-123.png
Views:	1
Size:	94.5 KB
ID:	3723966

    But in my web, when I do it, don't show me nothing in the box :S
    Click image for larger version

Name:	sshot-122.jpg
Views:	1
Size:	67.2 KB
ID:	3723965
    Disabled all the hacks from the cpanel and config.php and contine happening, uploaded all the files to and contine :S
    How can I fix it??

    Regards and Thanks :S
  • yahiko
    Member
    • Apr 2011
    • 53
    • 4.0.x

    #2
    Anyone?? it's urgent, please :'(

    Comment

    • Matthew Gordon
      Senior Member
      • May 2002
      • 3243
      • 1.1.x

      #3
      Admin CP -> Settings -> Options -> Message Attachment Options -> Asset Manager - Enable. Try changing that setting to Yes, Ajax Upload by Default or No and see if it changes anything.

      Comment

      • yahiko
        Member
        • Apr 2011
        • 53
        • 4.0.x

        #4
        only in the option NO its work, well, I have to resign and use it this way.. I love the other way.... but well if I can't use it, I have to use this
        Thanks and regards

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        😀
        😂
        🥰
        😘
        🤢
        😎
        😞
        😡
        👍
        👎