Announcement

Collapse
No announcement yet.

Submenu Labels runing over each other

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Matthew Gordon
    replied
    That is the simplest solution I have to offer you. We can't really provide support for third-party addons, you'll have to ask over at vBulletin.org or the support forums for the addons that you are using.

    Leave a comment:


  • cammot
    replied
    Originally posted by Matthew Gordon View Post
    From the vBa forums for a different addon:


    You'll need to open up the files that are having the problem to find the proper THIS_SCRIPT value to use.

    This is probably something that should be discussed at vBulletin.org or the vBadvanced forums themselves, though. It's a problem with out-dated plugins that don't use the navigation manager.

    Appreciate your suggestion, but it's too complicated for me to create a script/pluggin, let alone finding the relevant file ! I tried the other suggestion, i.e. disable products, but that doesn't resolve the issue.

    Is there another option I could try .

    Thanks
    cammot

    Leave a comment:


  • Matthew Gordon
    replied
    From the vBa forums for a different addon:
    Originally posted by Lionel
    That could be easily fixed. Create a plugin at
    Code:
    navigation_tab_complete
    and put in it

    PHP Code:
    if (THIS_SCRIPT == 'adv_index')
    {
        
    $tabid ''

    You'll need to open up the files that are having the problem to find the proper THIS_SCRIPT value to use.

    This is probably something that should be discussed at vBulletin.org or the vBadvanced forums themselves, though. It's a problem with out-dated plugins that don't use the navigation manager.
    Last edited by Matthew Gordon; Sun 1 Jul '12, 7:30pm.

    Leave a comment:


  • Amaury
    replied
    Originally posted by Dustin L. View Post
    Can you create a new style with no parent and see if that fixes it? That way we can make sure code didn't get modified by accident.

    - - - Updated - - -

    It seems you fixed it. What was the solution?

    EDIT: Never mind, was on the wrong page.
    If this still doesn't work, try it with all of your products / modifications disabled.

    Leave a comment:


  • Merjawy
    replied
    Looks like one page is effected, the books and Videos page which is under another directory

    You need to check the code in the index.php on that directory/page

    Leave a comment:


  • Dustin L.
    replied
    Can you create a new style with no parent and see if that fixes it? That way we can make sure code didn't get modified by accident.

    - - - Updated - - -

    It seems you fixed it. What was the solution?

    EDIT: Never mind, was on the wrong page.
    Last edited by Dustin L.; Sat 30 Jun '12, 7:21pm.

    Leave a comment:


  • cammot
    replied
    Originally posted by Amaury25 View Post
    Try reverting your Navbar template.
    Tried this, but no success. Still stuck for a solution.

    It looks like when I click on the two mentioned menu labels, the forum menu label is also active !

    Anyone ?

    Thaks

    cammot

    Leave a comment:


  • Amaury
    replied
    Try reverting your Navbar template.

    Leave a comment:


  • cammot
    started a topic [Forum] Submenu Labels runing over each other

    Submenu Labels runing over each other

    After recently upgrading to vB 4.2.0. I see that two separate menu - sub menus run over each other. See the menu for these two menu labels: 'Books and Videos' and 'Links'

    http://namaskar-africana.com/dynamics/index.php

    It appears that the 'Forum' Menu's sub menus run over the other two. The Forum Menu is still highlighted even after either of the other two Menu's are selected.

    Any suggestions, how I might fix this ?

    Thanks
    cammot
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X