Announcement

Collapse
No announcement yet.

RSS not working anymore

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] RSS not working anymore

    I installed the rss to CMS plugin located at:
    http://www.vbulletin.org/forum/showthread.php?t=271295

    the plugin does not run as expected and I have uninstalled the plugin and all the files. But now my normal RSS feeds do not work at all

    I also ran rssposter.php from the command line with no errors:
    Code:
    [...forum/includes/cron]$ php -f rssposter.php
    [.../forum/includes/cron]$ php -l rssposter.php
    No syntax errors detected in rssposter.php
    [.../forum/includes/cron]$
    But still, there are no new RSS posting for many days and I usually get 10+ per day.

    I do seem to get several CMS moderated postings, which I got when I installed the RSS-CMS plugin, and was one reason I removed it. But I dont know why I would get new postings from a plugin that was removed.
    Thank You...Mick Knutson

    BLiNC Magazine Forums: "Everything you ever wanted to know about BASE-Jumping, but didn't know whom to ask."


  • #2
    Can you try re-downloading the ZIP file from the Members Area and re-upload all files (except install/install.php and includes/config.php.new) making sure you overwrite all files currently on your server.

    Does this resolve the problem?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - Highlight the correct navigation tab when you are on a custom page
    - "Quick Route" Interface...
    - Allow to use custom icons for individual forums

    Comment


    • #3
      Originally posted by Trevor Hannant View Post
      Can you try re-downloading the ZIP file from the Members Area and re-upload all files (except install/install.php and includes/config.php.new) making sure you overwrite all files currently on your server.

      Does this resolve the problem?
      I downloaded VB 4.2 and re-upgraded it but no luck.

      I tried to get help from the developer:
      http://www.vbulletin.org/forum/showt...81#post2343981

      He wanted me to re-install the plugin then delete the feeds which i did, then uninstall, but no luck.

      The strange thing now is that I can edit any of my feeds, but when I PREVIEW any of the feeds, they are all grey blank screens.
      Thank You...Mick Knutson

      BLiNC Magazine Forums: "Everything you ever wanted to know about BASE-Jumping, but didn't know whom to ask."

      Comment


      • #4
        You'll need to deal with the author, this is a third party addon issue.

        Comment


        • #5
          I REMOVED THE ADDON!

          There is no ADD-ON, I re-Installed VB 4.2, and I cannot get RSS feeds to preview.
          That is a VB issue not an add-on issue.
          Thank You...Mick Knutson

          BLiNC Magazine Forums: "Everything you ever wanted to know about BASE-Jumping, but didn't know whom to ask."

          Comment


          • #6
            You cannot get RSS feeds for threads to work?

            Comment


            • #7
              No. I cannot preview them as threads, and when I kick off the CRON job, nothing happens.

              - - - Updated - - -

              I have attached some images

              Click image for larger version

Name:	rss1.jpg
Views:	1
Size:	74.8 KB
ID:	3689487

              This is me running all feeds:
              Click image for larger version

Name:	rss2.jpg
Views:	1
Size:	25.0 KB
ID:	3689488

              Click image for larger version

Name:	rss3.jpg
Views:	1
Size:	27.8 KB
ID:	3689489
              Click image for larger version

Name:	rss4.jpg
Views:	1
Size:	75.0 KB
ID:	3689490
              Thank You...Mick Knutson

              BLiNC Magazine Forums: "Everything you ever wanted to know about BASE-Jumping, but didn't know whom to ask."

              Comment


              • #8
                Can you start a support ticket to take a look?

                Comment


                • #9
                  so any resolution? or should I start a ticket too for an rss feed issue?

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X