Announcement

Collapse
No announcement yet.

Forum title in <forumdisplay>

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Forum title in <forumdisplay>

    Hi, I have been trying to create a parent forum with the Forum name and sub forums with the name of the thread/forum showing in the <forumdisplay> line with also has the Threads/Posts and Last Post links in, but with no luck. Could anyone please point me to the settings in admin to edit this? Thanks in advance for any help.
    www.toottoot.net.au/forums Toottoot, leading initiatives in car pooling and drive sharing for Australian motorists.

  • #2
    No-one knows?? I know that the code is in Forumdisplay.php but i am unsure which area I need to edit. Even the vbulletin Forum has the the type of Forum displayed, shown in the area which also has the heading thread/posts and last post in the same bar! I'm sure someone from the administration team here must know???
    www.toottoot.net.au/forums Toottoot, leading initiatives in car pooling and drive sharing for Australian motorists.

    Comment


    • #3
      Honestly I'm not sure what your asking but it sounds like you want to edit the default templates at a minimum in which case you need to ask on www.vbulletin.org. Maybe I'm not understanding though- perhaps a screenshot with some arrows or something would better explain what you are trying to accomplish.

      Comment


      • #4
        Thanks for the reply Birdy. Hopefully you can see with these screen shots what Im looking for. Im sure it is something very simple, its just that I'm still a bit of a noob to php and have got absolutely no idea!

        Click image for larger version

Name:	mine.jpg
Views:	1
Size:	85.2 KB
ID:	3689473Click image for larger version

Name:	yours.jpg
Views:	1
Size:	103.7 KB
ID:	3689474
        www.toottoot.net.au/forums Toottoot, leading initiatives in car pooling and drive sharing for Australian motorists.

        Comment


        • #5
          Well I see what you want now but being it's a custom style no way to know what is wrong.

          Basically the issue is in the template: forumhome_forumbit_level1_nopost

          This is the code that creates the forum title:

          Code:
          <span class="forumtitle"><a href="{vb:link forum, {vb:raw forum}}">{vb:raw forum.title}</a></span>
          But for additional help you will need to ask on vbulletin.org- we do not support custom style modification here.

          Comment


          • #6
            Thanks bird of prey. It isn't a custom style at all though. It is the default style, all I have done is change the colors. So all I would need to do is cut and paste that into the forumdisplay.php? Custom BBCode?

            EDIT: I actually found the correct template, and the span class line you mention. How do I edit the code to show?

            Thanks for your help so far too, good learning curve

            Last edited by Budabing; Thu 28 Jun '12, 3:36am.
            www.toottoot.net.au/forums Toottoot, leading initiatives in car pooling and drive sharing for Australian motorists.

            Comment


            • #7
              Seems you've changed the font color too to match the bar maybe? Orange text won't show on orange background!!!
              Try changing one of the colors and see if the title show up.
              To be or not to be... Where the hell is the question????
              My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

              Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
              CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
              Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

              Comment


              • #8
                Ah OK if it's the default style then you have likely did what Merjawy said and made the font color the same as the background color.

                Try adding this to additional.css template:

                .forumtitle {color:white !important;}

                and see if the title comes back.

                Comment


                • #9
                  Hi Merjawy, if I change the css code for it via Firebug to #FFFFFF, it still doesn't display anything.

                  - - - Updated - - -

                  Originally posted by BirdOPrey5 View Post
                  Try adding this to additional.css template:

                  .forumtitle {color:white !important;}

                  and see if the title comes back.
                  Yep, added but no cigar!

                  This is what is in my additional css template at the moment:

                  .breadcrumb .navbit.lastnavbit span {
                  background: none repeat scroll 0 0;
                  float: left;
                  padding-left: 3px;
                  padding-right: 10px;
                  color: #FFFFFF;

                  #pagetitle .description {
                  color: #FFFFFF;
                  font-size: 11.05px;

                  body a:hover, body a:hover .time, body a:hover .shade, body a:hover .understate {
                  color: #FF5a00;
                  text-decoration: underline;

                  .below_threadlist .newcontent_textcontrol {
                  position: absolute;
                  top: 0;
                  }
                  .newcontent_textcontrol {
                  background: url("images/buttons/newbtn_middle.png") repeat-x scroll left top #ff5a00;
                  border: 0 none;
                  border-radius: 10px 10px 10px 10px;
                  box-shadow: 0 3px 8px #ff5a00
                  ;
                  clear: right;
                  color: #FFFFFF;
                  display: block;
                  float: left;
                  font: 14px Arial,sans-serif;
                  padding: 4px 15px;
                  }
                  body a {
                  color: #FF5A00;
                  text-decoration: none;
                  }

                  .forumtitle {color:white !important;}
                  www.toottoot.net.au/forums Toottoot, leading initiatives in car pooling and drive sharing for Australian motorists.

                  Comment


                  • #10
                    It's realy hard to tell from a picture, a link would help a lot
                    To be or not to be... Where the hell is the question????
                    My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

                    Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
                    CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
                    Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

                    Comment


                    • #11
                      Originally posted by Merjawy View Post
                      It's realy hard to tell from a picture, a link would help a lot
                      http://toottoot.net.au/forums
                      www.toottoot.net.au/forums Toottoot, leading initiatives in car pooling and drive sharing for Australian motorists.

                      Comment


                      • #12
                        Before I look, try changing the forum title color from StyleVar
                        Under Forums
                        Forum List Header Text Color

                        - - - Updated - - -

                        Nevermind, it's not the font color... There is a code missing

                        This is mine, I hope it shows up ok

                        PHP Code:
                        <div class="forumhead foruminfo L1 collapse"><h2><span class="forumtitle"><a href="forumdisplay.php/10-Forum-Title">Forum Title</a></span>
                        <
                        span class="forumthreadpost">Threads Posts&nbsp;</span>
                        <
                        span class="forumlastpost">Last Post</span
                        To be or not to be... Where the hell is the question????
                        My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

                        Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
                        CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
                        Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

                        Comment


                        • #13
                          Originally posted by Merjawy View Post
                          Before I look, try changing the forum title color from StyleVar
                          Under Forums
                          Forum List Header Text Color

                          - - - Updated - - -

                          Nevermind, it's not the font color... There is a code missing

                          This is mine, I hope it shows up ok

                          PHP Code:
                          <div class="forumhead foruminfo L1 collapse"><h2><span class="forumtitle"><a href="forumdisplay.php/10-Title">Title</a></span><span class="forumthreadpost">Threads Posts&nbsp;</span><span class="forumlastpost">Last Post</span
                          OK.....so....where does this go? You're a champ!
                          www.toottoot.net.au/forums Toottoot, leading initiatives in car pooling and drive sharing for Australian motorists.

                          Comment


                          • #14
                            I am not sure what else is missing, you said all you did was change colors, but it seems there's more than just colors..

                            My advice to you is to revert your templates, then change the colors again and be careful what you change

                            - - - Updated - - -

                            You can also create a new style with no parent by clicking on Create a New Style and then do your color changes from there.
                            To be or not to be... Where the hell is the question????
                            My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

                            Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
                            CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
                            Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

                            Comment


                            • #15
                              Thanks alot for your help Merjawy, looks like I'll have to revert my template Thanks again.
                              www.toottoot.net.au/forums Toottoot, leading initiatives in car pooling and drive sharing for Australian motorists.

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X