Announcement

Collapse
No announcement yet.

Thread Information - "Array"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Answered] Thread Information - "Array"

    Since updating to 4.2.0 (PL2) - we're seeing a weird issue in the "Thread Information" section at the bottom... where it sometimes seems to return with "Array" rather than the names of the people browsing the thread (i.e. I'd at least expect to see my name!).

    Click image for larger version

Name:	Array.jpg
Views:	1
Size:	9.8 KB
ID:	3723916

    Does anyone know how I can get rid of this?

  • #2
    Originally posted by jofnn View Post
    Since updating to 4.2.0 (PL2) - we're seeing a weird issue in the "Thread Information" section at the bottom... where it sometimes seems to return with "Array" rather than the names of the people browsing the thread (i.e. I'd at least expect to see my name!).

    [ATTACH=CONFIG]60181[/ATTACH]

    Does anyone know how I can get rid of this?
    The way this was created changed so you have template reverting to do.

    In this case you will need to revert your SHOWTHREAD template.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Thanks - worked a treat

      Comment


      • #4
        I've just been alerted that we're still having issues on that same section, but this time with the usernames in that section overlapping?! The user that has alerted me to it was running IE8 on a WinXP PC.

        Click image for larger version

Name:	overlap.jpg
Views:	1
Size:	5.9 KB
ID:	3689468

        Any ideas?

        Comment


        • #5
          Originally posted by jofnn View Post
          I've just been alerted that we're still having issues on that same section, but this time with the usernames in that section overlapping?! The user that has alerted me to it was running IE8 on a WinXP PC.

          [ATTACH=CONFIG]60222[/ATTACH]

          Any ideas?
          To be honest, bit difficult to tell from a screenshot, it'd be best if you could post a link.
          My immediate suspicion is that one of the css templates may need reverting though, or perhaps you have something in additional.css that's messing it up.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.6.3 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            Hi Mark,

            I can't recreate it in any other browser (on Win7) and was doubting it slightly... however, I've just installed a WinXP VM and installed IE8 and it has done it for me as well... an updated screenshot is below showing that it actually appears on two of the sections.

            Click image for larger version

Name:	overlap.jpg
Views:	1
Size:	55.7 KB
ID:	3689470

            The link to the forum is http://www.goonersweb.co.uk if that helps you at all.

            Any advice welcome!

            Comment


            • #7
              I don't think you've got the feature enabled for guests, as I cannot see it at all on your site.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.6.3 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #8
                Do you mind creating a plain old regular user account? Something like Username = vbdemo & Password = vbdemo then we can login and view, check with firebug in firefox and more to see if it's something simple we can comment on and have you fix .


                Former vBulletin Support Staff
                Hacked recently? See my blog post "Recovering a Hacked vBulletin Site".
                Thinking outside the box? Need modification support? Visit www.vBulletin.org and have at it!

                Comment


                • #9
                  Originally posted by jofnn View Post
                  I've just been alerted that we're still having issues on that same section, but this time with the usernames in that section overlapping?! The user that has alerted me to it was running IE8 on a WinXP PC.

                  [ATTACH=CONFIG]60222[/ATTACH]

                  Any ideas?

                  Was there any resolution to this? I'm getting the same issue.

                  Comment


                  • #10
                    Originally posted by Ral.ly View Post
                    Was there any resolution to this? I'm getting the same issue.
                    Best to start your own thread with full details of the problem, your version, and a link if possible.

                    Similar problems can be caused by a wide variety of things on different sites.
                    MARK.B | vBULLETIN SUPPORT

                    TalkNewsUK - My vBulletin 5.6.3 Demo
                    AdminAmmo - My Cloud Demo

                    Comment


                    • #11
                      Originally posted by Mark.B View Post
                      Best to start your own thread with full details of the problem, your version, and a link if possible.

                      Similar problems can be caused by a wide variety of things on different sites.
                      Exactly the same circumstances as reported. Usernames overlapping in the 'thread information' section when running IE8 on a Windows XP machine. Using the latest VB software on www.rallyforums.com.

                      Jonathan

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X