Announcement

Collapse
No announcement yet.

Can't post New Threads or Posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Can't post New Threads or Posts

    Hi,

    I cant post new threads or reply to posts, I get the following error. *This doesn't seem to effect the RSS posts that are posting okay.*

    Warning: require_once(includes/functions_ghsom.php) [function.require-once]: failed to open stream: No such file or directory in [path]/includes/functions_newpost.php(532) : eval()'d code on line 5

    Fatal error: require_once() [function.require]: Failed opening required 'includes/functions_ghsom.php' (include_path='.:/usr/lib/php5') in /homepages/44/d312036757/htdocs/yo/forum/includes/functions_newpost.php(532) : eval()'d code on line 5
    Cheers

  • #2
    That is from a modification. There is no "functions_ghsom.php'" file in a default vBulletin install.

    Disable the modification and the error should go away.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      The file name functions_ghsom.php makes me think it's the Glowhost Spam-O-Matic Modification. If that is the case check on www.vbulletin.org for a update, if for some reason your unable to continue using the mod see if a alternative solution fits your needs - http://www.vbulletin.org/forum/showthread.php?t=276547


      Former vBulletin Support Staff
      Hacked recently? See my blog post "Recovering a Hacked vBulletin Site".
      Thinking outside the box? Need modification support? Visit www.vBulletin.org and have at it!

      Comment


      • #4
        Indeed, that is a Spam-O-Matic file.
        http://quikmsg.net/strtoupper/ - Convert lowercase text and code to all uppercase!
        http://quikmsg.net/strtolower/ - Convert uppercase text and code to all lowercase!

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X