Announcement

Collapse
No announcement yet.

Help!!! My forum shows random asterisk characters in the forum posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Help!!! My forum shows random asterisk characters in the forum posts

    Hi


    Since a couple of hours my forum is showing a lot of random asterisks (*) inside the thread posts and is totally unreadable. I checked the database and the contents are Ok, web encoding is set to UTF-8 and was working fine, in fact it works for Threads, menus and all the other forum stuff. I'm suspecting that the forum has been hacked somehow. How can I check that?. I'm running 4.2.0 patch 1 (latest version available). I upgraded it 3 days ago but problems appeared this morning.

    Help please!!

  • #2
    It's probably filtering out blocked words.
    Former vBulletin user

    Comment


    • #3
      Filtering blocked works only works in posts - is this something *only* happening in your posts or do you see it elsewhere? Do you censor words?

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X