Announcement

Collapse
No announcement yet.

Smilies not parsed in activity stream

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Smilies not parsed in activity stream

    What the title says... Is this a feature, bug or issue with my forum?
    A computer without Microsoft Windows is like a chocolate cake without mustard.
    vBulletin user since March 2004, joined forum a year later, migration from vBulletin began April 2013. After 6 years of negativity, even old die-hard fans lose faith.

  • #2
    dunno lol

    Comment


    • #3
      Ok. seems like "as designed".

      Comment


      • #4
        That's all I needed to know, so I can change the code myself to parse them. I like to see the smilies. Thanks for that.
        A computer without Microsoft Windows is like a chocolate cake without mustard.
        vBulletin user since March 2004, joined forum a year later, migration from vBulletin began April 2013. After 6 years of negativity, even old die-hard fans lose faith.

        Comment


        • #5
          Originally posted by Stallyon View Post
          That's all I needed to know, so I can change the code myself to parse them. I like to see the smilies. Thanks for that.
          Did you get them to show up?
          Midlands Heritage Forum

          Comment


          • #6
            I've noticed this too. The "What's New" activity stream shows thumbnails of new album photos but the humble smilies are shown in code form only.... How would we go about making smileys show up?

            Comment


            • #7
              Originally posted by flash84 View Post
              I've noticed this too. The "What's New" activity stream shows thumbnails of new album photos but the humble smilies are shown in code form only.... How would we go about making smileys show up?
              Also external links are the same

              - - - Updated - - -

              Originally posted by flash84 View Post
              I've noticed this too. The "What's New" activity stream shows thumbnails of new album photos but the humble smilies are shown in code form only.... How would we go about making smileys show up?
              Originally posted by yamahapaul View Post
              Also external links are the same
              Interestingly tho, they show in the 'recent forum posts' block.... hmmmm

              - - - Updated - - -

              Originally posted by yamahapaul View Post
              Interestingly tho, they show in the 'recent forum posts' block.... hmmmm
              as shown here-

              http://www.midlandsheritage.co.uk/content/
              Midlands Heritage Forum

              Comment


              • #8
                Would anyone mind sharing how they were able to get smilies and external links to parse in the activity stream?

                Thank you.
                Location Import Error Fix For Facebook Connect Users

                Comment


                • #9
                  Bump
                  Location Import Error Fix For Facebook Connect Users

                  Comment


                  • #10
                    Ok, I know this is an old thread, but I'd like to know how this can be accomplished also. Just noticed today that smilies are not parsed in Activity Stream (What's New). If anyone could share how to get them to parse correctly, I'd be most grateful.

                    Comment


                    • #11
                      We do not officially provide support for custom code, or code modifications.
                      please visit vbulletin.org for more vBulletin mods

                      Former vBulletin Support Staff
                      Need Help?, Or P.M. Me

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X