Announcement

Collapse
No announcement yet.

Unexpected Test: <?xml version="1.0" encoding="windows-1252"?>

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Unexpected Test: <?xml version="1.0" encoding="windows-1252"?>

    Performing an upgrade from 4.1x to 4.2.0 Security Patch 2 and received the following error:

    Step 7 - Verifying Product Dependencies
    Verifying Product: postrelease
    Verifying Product: forumrunner
    Verifying Product: skimlinks

    Unexpected Text:

    <?xml version="1.0" encoding="windows-1252"?>

    I have seen the other links, tried the mem option in the config.php file, uploaded everything three times now...

    The ACP actually reports that our site is at the current level, turned it on and everything seems fine although the upgrade DID NOT COMPLETE. Kind of dead in the water not sure where to go from here...

    Any help?

  • #2
    Try the solution listed in https://www.vbulletin.com/forum/show...-Release-4-2-0

    Comment

    Related Topics

    Collapse

    Working...
    X