Announcement

Collapse
No announcement yet.

Edit Home section - security token problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Edit Home section - security token problem

    I am getting an error when I want to save changes to the main Home section in the CMS.

    Your submission could not be processed because a security token was missing.
    It doesn't happen when saving after editing a subsection, just the main Home section. I searched for this problem and found a few threads with suggestions to disable all add-ons/products and use a new, default vB theme. None of this fixed the problem. How can this be fixed?
    SaabWorld

  • #2
    When you have the edit form open, view the page source. What does the security token input field say. it is hidden so you will only see it in the code itself.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      That's interesting.. when trying to view the page source for that section/form, the browser locks up and doesn't show anything in both FF and Chrome. Works fine when I view the source for other sections and I can see the security tokens there. Just not for the home section.

      Locks up the entire browser, CPU and starts increasing memory use on my PC.

      - - - Updated - - -

      Oh wait, seems to work in Safari.

      <input type="hidden" name="securitytoken" value="1340218142-a7e54f883b9b571b7b4410e9f2113783d64825db" />
      SaabWorld

      Comment


      • #4
        Something weird is happening with that node if it locks up the browser. Please open a support ticket. https://www.vbulletin.com/go/techsupport.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          Support ticket submitted a few hours ago and issue already resolved. I had that section set to display 500 articles per page (under Content). It seemed this took too long to display and the security token at the end of the form never made it through after submitting any changes.

          Cheers to Lynne and other vB support staff for quickly identifying the problem and resolving this issue.
          SaabWorld

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X