Announcement

Collapse
No announcement yet.

I'm confused. Please help.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Answered] I'm confused. Please help.

    Just got an email saying " A patch has been issued for vBulletin 4.2". I went to the Members area ans clicked on "Latest Version: 4.2.0 Patch Level 2" And it pointed to to a "Download.Php" file, not a zip file. The same thing happened last week and when I called tech support, they ended up having to email me an addie to a zip file to dl.

    Now it's appearing to be Deja Vu all over again.

    I'm confused. Am I gonna have to call tech support again? (Closed right now.)

    Thx.

    Am already using VB 4.20.
    It's been a pretty day.
    I hope you enjoyed it.
    Gösta

  • #2
    Have you tried doing this with another browser?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      What extension did you choose when downloading the file? It looks like you had the php box checked.

      Comment


      • #4
        Originally posted by Lynne View Post
        Have you tried doing this with another browser?
        I just now tried with IE9 (normally use SlimBrowser(an IE based clone). This morning when I click on "Latest Version: 4.2.0 Patch Level 2" I get directed to https://www.vbulletin.com/forum/show...postid=2296145 A page announcing the release of VB4.2 (which I'm already using).



        What extension did you choose when downloading the file? It looks like you had the php box checked.
        I clicked on no boxes (didn't even see a PHP box to click on.)

        Thx answers but am even confuseder now. {sigh}

        - - - Updated - - -

        Okay. Found the problem. Am a Newby and did exactly what the letter said to do (or at least what I inferred it said to do) and clicked on " 4.2.0 Patch Level 2"

        What I SHOULD have done is click on Patches/Security Patches which took me to the right place (had already dl'ed and install that patch some days ago.)

        What also confused me is I have "Powered by vBulletin® Version 4.2.0" while the page says "Patch Level 2".


        I'll get it right someday I guess. {sigh}

        Thanks your replies.
        It's been a pretty day.
        I hope you enjoyed it.
        Gösta

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X