Announcement

Collapse
No announcement yet.

Alt+S doesn't work for me. It never has on vB4.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Alt+S doesn't work for me. It never has on vB4.

    I don't know if it is my internet, or something else, but I cannot use the access key functionality to submit posts in vB4. It works fine on all vB3 forums.

    In chrome, the access key is alt. If I press alt+s on a vB3 forum, then it submits, if I do the same on a vB4 forum, I just get a ding on my windows machine


    Any explanation to what causes it? Does it work for anyone else?

  • #2
    I've never tried it but am about to in Chrome on my mac.

    Nope, it doesn't work for me at all.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      I've never tried it but am about to in Chrome on my mac.

      Nope, it doesn't work for me at all.
      And it is strange, because if you hover your mouse over the Submit/Post/Post quick reply button it says (Alt+S)....

      Comment


      • #4
        Some browsers (like chrome) are jerks and won't let you use alt + s. it does work fine for me in chrome on Win8, and IE9/10, and firefox either out of the box or with a tweak, I don't remember.

        Under OSX I believe it might be command S instead of alt.

        Comment


        • #5
          Click outside of the editor (so that there is no flashing text bar) before hitting ALT+S But you might as well just click the reply button.
          Last edited by acwatts; Mon 18 Jun '12, 10:34am.

          Comment


          • #6
            It ain't just ALT+S from what I can tell.

            Comment


            • #7
              Going to bump this back up from the grave.

              The issue only exists with the "Enhanced Interface - Full WYSIWYG Editing" editor. If you go back to the basic or standard editors, the Alt+S to submit works fine whether focused in the QR box or not.

              Comment


              • #8
                You would need to report it in the tracker. Though I have a feeling it's browser-related.
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.6.2 Demo
                AdminAmmo - My Cloud Demo

                Comment


                • #9
                  In firefox, it's ALT+SHIFT+S, rather than just ALT+S

                  Comment


                  • #10
                    This again, is a browser setting, it should work for for KEYCOMBO+S for your browser of choice.

                    Comment


                    • #11
                      In Chrome 30, Shift-Alt-S works to submit but only after I click outside the window and back in it. Haven't investigated further.
                      Translations provided by Google.

                      Wayne Luke
                      The Rabid Badger - a vBulletin Cloud demonstration site.
                      vBulletin 5 API - Full / Mobile
                      Vote for your favorite feature requests and the bugs you want to see fixed.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X