Announcement

Collapse
No announcement yet.

Activity Stream Avatars not uniform

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    We don't recommend php 5.4 at this time, it changes a lot of stuff under the php hood and most php apps are not ready for it.

    Leave a comment:


  • RaceJunkie
    replied
    Originally posted by BibleWheel View Post
    Go to Admin CP > Styles & Templates > Search in Templates and enter additional in the search box. Select the "Search in Titles Only" checkbox and it will bring up your additional.css file. Then you just add the lines I posted. It's just a work-around until you can get the thumbnails working again.
    Thanks a bunch..

    Leave a comment:


  • BibleWheel
    replied
    Originally posted by RaceJunkie View Post
    Where exactly on the server is the additional.css located?

    Thanks
    Go to Admin CP > Styles & Templates > Search in Templates and enter additional in the search box. Select the "Search in Titles Only" checkbox and it will bring up your additional.css file. Then you just add the lines I posted. It's just a work-around until you can get the thumbnails working again.

    Leave a comment:


  • RaceJunkie
    replied
    Originally posted by BibleWheel View Post
    I have this problem. It started when my host upgraded to PHP 5.4.2. It broke something with the GD image processing. I made a quick work-around by putting this in my additional.css:

    Code:
    .activitybit .avatar img 
    {
       width:75px;
       height:auto;
    }
    Where exactly on the server is the additional.css located?

    Thanks

    Leave a comment:


  • BibleWheel
    replied
    I have this problem. It started when my host upgraded to PHP 5.4.2. It broke something with the GD image processing. I made a quick work-around by putting this in my additional.css:

    Code:
    .activitybit .avatar img 
    {
       width:75px;
       height:auto;
    }
    Last edited by TheLastSuperman; Mon 18th Jun '12, 9:56pm.

    Leave a comment:


  • Lynne
    replied
    The page is not showing the thumbnails which means something is still wrong on your server where you cannot rebuild the thumbnails. Did your host fix the GD issue? did you rebuild all the avatar thumbnails afterwards with no errors?

    Leave a comment:


  • RaceJunkie
    replied
    I rebuilt them and still same issue.
    http://www.localracechat.com/forums/activity.php


    Using Firefox and Safari

    Leave a comment:


  • Trevor Hannant
    replied
    GD should be bundled with PHP - has your host specifically removed it?

    Leave a comment:


  • kyoshokid
    replied
    I've tried what you guys suggest but when I try it i get this message.
    Your version of PHP does not have image support. Please make sure you have enabled GD if your server does support it by going to Options -> vBulletin Options -> Image Settings
    Is there a way of processing this without needing to have GD enabled?

    Leave a comment:


  • Lynne
    replied
    ^^ Yep

    Maintenance > General Update Tools > Rebuild Custom Avatar Thumbnails and Rebuild Avatar Thumbnails.

    Leave a comment:


  • 1kether1
    replied
    Go to the admincp and rebuild your thumbnails. Looks like it is not showing the tiny thumbs of your avatars.

    Kether

    Leave a comment:


  • RaceJunkie
    started a topic [Forum] Activity Stream Avatars not uniform

    Activity Stream Avatars not uniform

    Why are the avatars not align, it looks like a total mess?

    Size is 150x150

    Click image for larger version

Name:	screenshot_04.png
Views:	1
Size:	35.6 KB
ID:	3723866
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X