Announcement

Collapse
No announcement yet.

Activity Stream Avatars not uniform

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Activity Stream Avatars not uniform

    Why are the avatars not align, it looks like a total mess?

    Size is 150x150

    Click image for larger version

Name:	screenshot_04.png
Views:	1
Size:	35.6 KB
ID:	3723866


  • #2
    Go to the admincp and rebuild your thumbnails. Looks like it is not showing the tiny thumbs of your avatars.

    Kether

    Comment


    • #3
      ^^ Yep

      Maintenance > General Update Tools > Rebuild Custom Avatar Thumbnails and Rebuild Avatar Thumbnails.

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment


      • #4
        I've tried what you guys suggest but when I try it i get this message.
        Your version of PHP does not have image support. Please make sure you have enabled GD if your server does support it by going to Options -> vBulletin Options -> Image Settings
        Is there a way of processing this without needing to have GD enabled?

        Comment


        • #6
          I rebuilt them and still same issue.
          http://www.localracechat.com/forums/activity.php


          Using Firefox and Safari

          Comment


          • #7
            The page is not showing the thumbnails which means something is still wrong on your server where you cannot rebuild the thumbnails. Did your host fix the GD issue? did you rebuild all the avatar thumbnails afterwards with no errors?

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #8
              I have this problem. It started when my host upgraded to PHP 5.4.2. It broke something with the GD image processing. I made a quick work-around by putting this in my additional.css:

              Code:
              .activitybit .avatar img 
              {
                 width:75px;
                 height:auto;
              }
              Last edited by TheLastSuperman; Mon 18th Jun '12, 9:56pm.

              Comment


              • #9
                Originally posted by BibleWheel View Post
                I have this problem. It started when my host upgraded to PHP 5.4.2. It broke something with the GD image processing. I made a quick work-around by putting this in my additional.css:

                Code:
                .activitybit .avatar img 
                {
                   width:75px;
                   height:auto;
                }
                Where exactly on the server is the additional.css located?

                Thanks

                Comment


                • #10
                  Originally posted by RaceJunkie View Post
                  Where exactly on the server is the additional.css located?

                  Thanks
                  Go to Admin CP > Styles & Templates > Search in Templates and enter additional in the search box. Select the "Search in Titles Only" checkbox and it will bring up your additional.css file. Then you just add the lines I posted. It's just a work-around until you can get the thumbnails working again.

                  Comment


                  • #11
                    Originally posted by BibleWheel View Post
                    Go to Admin CP > Styles & Templates > Search in Templates and enter additional in the search box. Select the "Search in Titles Only" checkbox and it will bring up your additional.css file. Then you just add the lines I posted. It's just a work-around until you can get the thumbnails working again.
                    Thanks a bunch..

                    Comment


                    • #12
                      We don't recommend php 5.4 at this time, it changes a lot of stuff under the php hood and most php apps are not ready for it.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X