Announcement

Collapse
No announcement yet.

a real problem with the display of signatures

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] a real problem with the display of signatures

    signatures appear only in the first post (creation of posts), no signature appears in the answers: (
    is it normal?


    thank you in advance

    - - - Updated - - -

    sad

  • #2
    no one can help me please ?

    Comment


    • #3
      Do you have any third party addons, or modifications?

      Comment


      • #4
        i dont edit anything , i dont understand ...

        can i have support help?

        Comment


        • #5
          Try disabling your modifications/plugins and see if you still have this problem.
          Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php


          PHP Code:
          define('DISABLE_HOOKS'true); 
          If so, please supply a link to see the problem.

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools &lt;- awesome site for html/css help

          Comment


          • #6
            oh i see but i must save my config.php as 'AINSI' right ? because it dont work at moment

            i dont have notpade

            Comment


            • #7
              You must use a plain text editor to edit/save your config.php file. You could try just going to AdminCP > Settings > Options > Plugins/products and disable the plugin system there.

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools &lt;- awesome site for html/css help

              Comment


              • #8
                i juste tried to desable all plugins and products , noone changed , signatures still dont appear but onyl on the first post...

                any other help?

                Comment


                • #9
                  That could only be caused by an addon. There is even an addon that specifically does what you're describing.

                  Have you definitely carried out Lynne's instructions correctly in post #5?
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.5.4 Demo
                  AdminAmmo - My Cloud Demo

                  Comment


                  • #10
                    no , i did it with VBulletin option because my config.php is not on 'AINSI' and when i change something , all my forumhome is deformed !

                    can you help me by Teamviewer ?

                    - - - Updated - - -

                    , no one can do it for me ??

                    Comment


                    • #11
                      I asked for a link to see the problem with your plugins disabled and you have not supplied one.

                      Please don't PM or VM me for support - I only help out in the threads.
                      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                      Want help modifying your vbulletin forum? Head on over to vbulletin.org
                      If I post CSS and you don't know where it goes, throw it into the additional.css template.

                      W3Schools &lt;- awesome site for html/css help

                      Comment


                      • #12
                        Originally posted by Scorps View Post
                        no , i did it with VBulletin option because my config.php is not on 'AINSI' and when i change something , all my forumhome is deformed !

                        can you help me by Teamviewer ?

                        - - - Updated - - -

                        , no one can do it for me ??
                        That is not a standard behavior in vb so it is for sure caused by an add on. Can you post here all the mods that you have installed?

                        P.s. A link to your forum would be helpful as well. Or at least a screenshot with the issue.

                        Comment


                        • #13
                          this is the link of the forum : www.gamerzunivers.eu

                          Comment


                          • #14
                            The site is down for me.
                            http://quikmsg.net/strtoupper/ - Convert lowercase text and code to all uppercase!
                            http://quikmsg.net/strtolower/ - Convert uppercase text and code to all lowercase!

                            Comment


                            • #15
                              yes, patiente please ,the forum is down at moment ,the hoster will fix this soon .

                              i will inform you .

                              - - - Updated - - -

                              Forum's up again . Open now , can you go get a look about my probleme please ??

                              Thanks

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X