Announcement

Collapse
No announcement yet.

upgrade issue, forum down

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] upgrade issue, forum down

    upgraded from 3.6 to latest 4.2...everything seemed to go smooth, but when completed i was unable to access admincp or forum due to these errors!

    Warning: Call-time pass-by-reference has been deprecated; If you would like to pass it by reference, modify the declaration of WWU002promoteUser(). If you would like to enable call-time pass-by-reference, you can set allow_call_time_pass_reference to true in your INI file in /home/makavelib/makaveli-board.net/global.php(29) : eval()'d code on line 439

    Warning: fetch_template() calls should be replaced by the vB_Template class. Template name: activity_rankblock in[path]/includes/functions.php on line 4734

    Warning: fetch_template() calls should be replaced by the vB_Template class. Template name: activity_headinclude in[path]/includes/functions.php on line 4734

    Fatal error: Call to a member function hide_errors() on a non-object in /home/makavelib/makaveli-board.net/includes/class_bootstrap.php(430) : eval()'d code on line 683

    please help...

  • #2
    Sounds like you have modifications. Most vB3 modifications won't work on vB4 without substantial changes, so you will need to disable these. You can do this by adding the following code to the top of your config.php file, immediately below "<?php":

    Code:
    define('DISABLE_HOOKS', true);
    Last edited by Mark.B; Sat 16 Jun '12, 8:48am.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      IT WORKED!...
      muchhhhh apreciated...

      lol

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X