Announcement

Collapse
No announcement yet.

Pages taking too long to display

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TheLastSuperman
    replied
    Originally posted by John Lester View Post
    I've done most of that already (accept for the cdn thingy) but will go through it again in case I fudged something up.

    Just got off of "live chat" with the host support ... and am quite disappointed. The guy didn't seem to have a clue and kept saying the same thing over and over again "we only throttle cpu". Of course I knew that and it was the first thing I checked and it wasn't the cause.

    So now I'm left hanging (aside from going through the guide by scy again) and am less happy with my host.
    Although you may not want to hear this, moving to a new host could remedy this situation (or possibly make it worse all that is dependent upon the host you choose) IF the issue is in fact in how your host has something setup/configured. I would start looking for a good host here - https://www.vbulletin.com/forum/show...monials-thread because you can have it moved by a experienced host and most do not charge.

    Leave a comment:


  • John Lester
    replied
    Originally posted by scylla22 View Post
    You should read my guide at vbulletin.org, look in my sig.

    What the issue is with your site speed are these.

    http://gtmetrix.com/reports/www.brai...s.org/e4rurKMw

    http://www.webpagetest.org/result/120614_R1_TCD/
    I've done most of that already (accept for the cdn thingy) but will go through it again in case I fudged something up.

    Just got off of "live chat" with the host support ... and am quite disappointed. The guy didn't seem to have a clue and kept saying the same thing over and over again "we only throttle cpu". Of course I knew that and it was the first thing I checked and it wasn't the cause.

    So now I'm left hanging (aside from going through the guide by scy again) and am less happy with my host.

    Leave a comment:


  • scylla22
    replied
    You should read my guide at vbulletin.org, look in my sig.

    What the issue is with your site speed are these.

    http://gtmetrix.com/reports/www.brai...s.org/e4rurKMw

    http://www.webpagetest.org/result/120614_R1_TCD/

    Leave a comment:


  • John Lester
    replied
    Originally posted by al3bed View Post
    Your website run very fast for me, your page displayed once get loaded. Did you forum users - who complains about the page load - are using a specific browser?
    No it's been tested with FF, IE, Chrome, and the mac one and from different locations around the world. I think TheLastSuperman is correct that we are being throttled I hate shared hosting

    Leave a comment:


  • TheLastSuperman
    replied
    It's very possible they have throttled your bandwidth, it's not something they normally disclose to you either but considering came from a dedicated server all the way down to shared hosting well... Logic says "He was using a dedicated for a reason" and now you have much less all around, less resources, more sites on the same server which means your receiving "less". At this point in time contacting your host may provide the answer your looking for or more insight into the subject.

    Leave a comment:


  • Abdulla Ashoor
    replied
    Your website run very fast for me, your page displayed once get loaded. Did you forum users - who complains about the page load - are using a specific browser?

    Leave a comment:


  • John Lester
    replied
    Haven't noticed any changes since disabling Gzip, I'm wondering if it's server side (ie another site hogging resources). Is there anything else I can check before going back to dealing with the host?

    Leave a comment:


  • John Lester
    replied
    Deactivated Gzip and haven't seen a noticeable difference. I'll give it a couple of more days to gather feedback from the members.

    Leave a comment:


  • Abdulla Ashoor
    replied
    Faster than vbulletin.com

    Try to deactivate the Gzip and see.

    Leave a comment:


  • Andy
    replied
    Your forum loads fast for me. Threads display quickly.

    Leave a comment:


  • John Lester
    started a topic [Forum] Pages taking too long to display

    Pages taking too long to display

    We had to move from a dedicated server to a shared hosting plan with Hostmonster. Since then we've upgraded to their "pro" service since we kept hitting the limit on our allocated resources. Since that upgrade I've been getting constant complaints (and have gone through this myself) about the pages taking too long to display ... not load ... but to display. All pages load in under 2 seconds, however it can take up to 45 seconds for it to display.

    Steps taken to try to remedy the situation

    1 disabled all mods and plugins via config.php and acp
    2 disabled all styles except for vBs default
    3 removed all template modifications for vBs default style
    4 contacted host who says everything is fine on their side contact vB and that I'm not using too many resources (close though)
    5 since the above steps failed to do anything, enabled everything again
    6 posted here

    www.braintalkcommunities.org (yes the landing page needs work )

Related Topics

Collapse

Working...
X