Announcement

Collapse
No announcement yet.

Weird error shutting site down?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Weird error shutting site down?

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /.../includes/init.php on line 326 This error is stopping any page on the site from loading. Any idea what it is? Sorry, running 4.1.12. Update was planned, but I hadn't gotten to it yet. The forums page is returning a similar error as well - but the parse error is on the forum.php file.
    Last edited by Craig Reade; Mon 11 Jun '12, 9:12am.

  • #2
    Outdated modification perhaps? Added anything recently?


    Former vBulletin Support Staff
    Hacked recently? See my blog post "Recovering a Hacked vBulletin Site".
    Thinking outside the box? Need modification support? Visit www.vBulletin.org and have at it!

    Comment


    • #3
      Nothing. It was working fine last night, woke up this morning, and nothing. I disabled all the plugins after I updated a month ago, and never turned them back on. I can't even get into the admin panel to look - same parse error. (site is cxpulp.com)

      On hold with the hosting company, to see if they did something to php, but the other sites on the server are working correctly (including a vBulletin 3 build).

      I was thinking of trying an update - but I am hesitant to do that without figuring out exactly what that is coming from first.

      - - - Updated - - -

      Looks like they updated Apache, and I had to change something in the htaccess. Simple fix, thankfully.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X